Playback issues


When trying to listen to roon, through a chord mojo. The issue is the playback is fine for less than a minute, then suddenly it gets slow and choppy until it completely stops. The tracker also is slow, with 1 second passing on the bar being 3-4 seconds in real life, what is the issue?

I will add im using local files on my hard disk, not streaming. Also this PC isnt a remote, issue does not show up using foobar

Hi @Matthew_Montoya ----- Thank you for the report and apologies for the troubles. To help me better evaluate this issue you are experiencing may I kindly ask you to please provide me with the following:

  1. A brief but accurate description of your current setup as seen here.

  2. Please describe your network configuration / topology as well as providing insight into any networking hardware you may be implementing in your setup. I want to get an idea of how your devices are communicating and what tools are being used to make those connections possible.

  3. Are noticing this behavior with all of your local content OR have you found this to be more prevalent while playing back a specific bit/sample rate or codec?

Lastly, I am not sure if you have checked out our KnowledgeBase yet but we have very good documentation on what can cause dropouts and the proper way to approach troubleshooting them. Can you give it a read and let me know what you have tried already?


Version 1.3 Windows 7, Dell i7-6820 32 GB Ram.

Networking doesnt come into play because it isnt streamed, it is all local .flac files

Hi @Matthew_Montoya – the symptoms you’re describing all point to dropouts, which are generally caused by issues related either to your storage device or audio device.

Can you take another look at the link that Eric shared, and let us know the details of your storage and audio configuration?

With a few more details, I’m sure we can figure out what’s going on here. Thanks!

1 Like

I already gave you all the information. It us a USB DAC/Amplifier Chord Mojo using files stored on an internal SSD. No other software gives me this issue, it isnt hardware related, ive tried 6 other players with no issues.

Max Hardware buffer size: Disabled
power of 2 hardware buffer size: disabled
Max Sample rate: Disabled
Max bits per Sample: disabled
DSD Playback: Native:
Channel Layout: 2.0
Multichannel Mixing Strategy: Downmix as needed

Hi @Matthew_Montoya — I am trying to reproduce this behavior using the settings you have provided to us and have been having successful playback (locally stored .flac content) for over an hour now, without issue.

Are they any other reproducible steps you can provide to us or details about your settings that perhaps may been over looked? Are you using the DSP feature at all?

Looking forward to your feedback!