Playback Resolution only at 44Khz

I’m wondering why we see the MicroRendu but not the Chord Mojo in your screen shots. I’m not familiar with the MicroRendu and have NO IDEA how it works.

Anyway, in Roon go to Settings - Audio and you should see the Chord Mojo. Click the gear ICON on the right and that will take you to the setup for the Mojo. Also, click Show Advanced and drag the image up to find the Roon MQA decoding setting. Make sure the Mojo is turned on or you won’t see it.

This may sound crazy, but maybe you are playing to the wrong device and not the Mojo. When playing music, what device do you see in the lower right corner of the screen? I see Chord Mojo 2.

Here’s mine…

So this is what I see when I go to Roon, Settings, Audio. It shows the Rendu but not the Chord. I am streaming off Tidal. I use my iphone for Roon Remote which plays through a SonicTransporter and MicroRendu then to the Chord DAC and then to my amp. Any thoughts how to add the Chors? And thanks again for helping with this.

Sorry, I’m at a loss. The MicroRendu is confusing me. Does it have a DAC of it’s own? We need someone who understands the MicroRendu to come along and help out.


I think I solved the Chord issue. See latest screen shots. All set up as you suggest. I have been in touch with the people who make the Sonore MicroRendu. They have looked through this setting and believe it is a Roon issue. As I said, until a few weeks ago this set up played back just fine at the 96kHz sample showing on the Chord.

Change MQA capabilities for Mojo to No MQA support. The Mojo is not an MQA DAC. Did you find the Roon MQA setting by clicking Show advanced and pulling screen up? Once you turn that on, you will get 88.2 and 96.

NO, I cant find the setting page you have. As you can see it says it is ‘Show Advanced’ but I’m not sure what you mean by ‘pulling screen up’?

Click on Show advanced then drag the screen to see the page where you turn on Roon MQA decoding. It’s down below the words “Show advanced,” but you won’t see it until you drag the screen up.

The Show & Hide Advanced shows the same setting. I can see from the Roon Support Page that I should get screen shot 1, but on my system I only see the second image.

CLICK ON SHOW ADVANCED AND DRAG SCREEN UP TO SEE IT. I don’t know how else to say it. See the little down arrow to the right of Show advanced. That means there is another page.

I know you think I’m being thick, but when I click on Show Advanced and drag the screen up nothing happens.

Does “Show advanced” turn purple and then reads “Hide advanced?” I don’t think you are actually clicking on it.

Ok. I was being thick. Here we are. No change on MoJo sample rate.

Did you save it? You may need to close Roon and reopen. I don’t think you should need to reboot anything but maybe?

Yes, I did save. It is shown as such. Still the same sample rate being displayed (red).

Also rebooted System

Sorry, I’m out of ideas. At least you got the Chord Mojo set up properly. Are you playing to the Mojo in the lower right corner of the screen?

Yes, thanks for trying to help. Maybe the MoJo itself is the issue?
I wonder what you have to do to get someone from ROON TECHNICAL SUPPORT to engage?
Appreciate everything and happy listening!

1 Like

Post a page that looks like this…