Playback Resolution only at 44Khz

Will do…just realized I had a spare unused MoJo so I switched that in. Still same issue. Sample light remains red.

I would like to see this image. Thanks.

Happy to report that othing has changed in Roon/Tidal with MQA enabled DAC

Thanks for clarification. In this case, can you help troubleshoot why all of a sudden my system will no longer sample at anything higher than 44.1KHz when it has been doing so for 5 years and none of my settings are any different.

From all the pictures you posted so far and allow for sample rate readings it’s evident that Roon sends 48 kHz and the microRendu also receives this sample rate. Are you sure the DAC is getting only 44.1 kHz?
Did you try and reboot the microRendu already? If yes and it doesn’t help, how about a factory reset of it?

I have been using Roon Software running on SonicOrbiter Transporter, Sonore MicroRendu & Chord MoJo 1 for 5 years to stream Tidal HiFi MQA content.

Recently the MoJo is showing only a sample rate of 44.1KHz.

I have tried the community groups who have checked my set up and also been in touch with the owner of
Small Green Computers. I have also tried a different MoJo.

All seems in order so suggest it is a Roon issue.

Please advise.
Thank you.

Please do not open a second support thread for the same issue.
I have closed your second one and brought it all back to here to keep continuity.
Thank you

The reason I wanted to see this image is I had a feeling you were playing to the MicroRendu and not the Chord Mojo. You are not using DSP volume are you?

Jim the rendu acts as Roon bridge and has the mojo attached to it. You have to play to the rendu.

I would post another image of your signal path playing an MQA file so we can see what it’s now doing as you have changed somethings but we can’t see if it’s had any affect.

Did you turn of the DSP volume in your MicroRendu settings as that was showing in your previous signal path postings not sure why you have that on not sure it does anything to the signal but might be good to try it without it.


I use a RPi4 running RoPieeeXL as a Roon bridge connected by USB to a Chord Mojo2. I play to the Mojo 2.

The rendu shows up differently in Roon to Ropieee endpoints . You get both devices under the settings rendu as the bridge and mojo as the audio device it it doesn’t just show as a DAC like ropieee all full hardware bridges work like this. I am not questioning how it works in your setup.

Well, maybe you can figure this out. I’ve tried.

Thanks for your efforts Jim. It seems nobody at Roon or Small Green Computer can solve the problem. Here is the shot of the signal path you asked for.

Yes. Have ‘Fixed Volume’ selected. That never made a difference in the last as I used to select Device Control as it allows remote volume control and made no difference to payback sample rate.

I think it’s definitely something to do with the MicroRendu setup or settings. If you removed the Micro Rendu and replaced it with a RPi4 running RoPieee, you would not have this problem. I’m not suggesting you need to do that, but someone who uses a MicroRendu needs to help out here.

Please set MQA capabilities to No MQA support, ensure that Enable MQA core decoder is set to Yes (in advanced settings) and try again. That the core decoder is doing it’s thing should be visible in Roon’s signal path. If it’s still absent there, then I assume that the microRendu is reporting a to low max. sampling frequency and I would suggest a factory reset of the Rendu (you may have to redo your setup of the Rendu again afterwards).

1 Like

If I may add my recommendation; does the MoJo display any sample rate greater than 44.1? You can download high resolution tracks from the 2L Test Bench to experiment.

Do you have a downloaded 24/96 file on your computer to experiment with? I am wondering if you play a non-MQA file from your computer using roon, does the MoJo indicate the correct resolution? Or, does it still indicate 44.1?

Also, following the recommendation of the good witch in “The Wizard of Oz”, it’s best to start from the beginning. Maybe you have, but if not, consider resetting roon, the microrendu and MoJo to their default settings. Then, without changing anything, does any music play? If yes, does the MoJo indicate the correct resolution?

Problem resolved. I went back to the beginning as someone suggested. I uninstalled and reinstalled all Roon Software on the Transporter and MicroRendu with settings as suggested. The sample size is now showing 96KHz on the Mojo 1.
So now a greedy question. Should I drop the Mojo1 after 5 years of service and get a DAC that plays MQA as my main source is Tidal HiFi?
Thanks to all who were patient with this software dummy.

1 Like

I would be more inclined to keep the Mojo and subscribe to Qobuz.