Playback stops after 60 seconds

Dear Roon crew and Roon community,

Let me start to say that I love the Roon concept. User interface and metadata are very attractive to me and stand out from the competition.
I am still a trial user and was happy to upgrade to Roon v1.3, hoping I would get rid of the huge frustration of my music being played for about 60 seconds after which it would jump to the next track. The does not happen all the time of course, but still happens too frequently. I cannot see an improvement in that area compared to the previous version release.
I am running Roon on a mac mini with 16 GB ram which is wire connected to my music which is locaties on my Synology 214Play NAS.
The mac mini is dedicated for running Roon or Audirvana and so the harddisk is almost completely empty.
Any ideas or suggestions what I can do to settle this problem? Am I doing something wrong here?
Thanks in advance for any constructive help.

Cheers, Raymond

Hey @Ray_Eckstein – thanks for the kind words and sorry for the trouble here. Can you tell us a little more about your output? What audio device are you using and how is it configured?

Also, if you copy a file to your Mac Mini’s internal storage and play it from there (as opposed to from your NAS), are things better, worse, or the same?


Dear Roon crew. I love the Roon concept, UI and metadata. I was hoping v1.3 would have solved the frustrating experience of changing tracks after about 60 seconds or so, which happend too frequentst. I use a 16gb mac mini 2011 dedicated for Roon or Audirvana. I use wired connection to my Synology Nas 214Play where all music is stored.
The mac mini does not contain music files.
I have this problem with Roon only. Audirvana does not have this problem.
Am I doing something wrong here. Please help me out.
Cheers, Raymond

Hello @Raymond_Eckstein,

Would you mind to describe your setup in details, using this FAQ article as a guide.


My system set up is as follows:

Roon 1.3 Build 200
Mac mini mid 2010 16gb dedicated only for Roon or Audirvana playback
macOS Sierra 10.12.3
Cisco Linksys SE2800
Synology 214Play NAS
35.174 tracks FLAC (incl. 24bit 96 and 192khz files), mp3 and DSD
Technicolor TC7200 modem
All wired; wifi only used for iPad app

What am I doing wrong? Or is it not me?
Thanks for your help!

Cheers, Raymond

@Raymond_Eckstein – would you mind copying one file from your NAS to the Music folder on the Mac Mini? If playback is stopping periodically as you describe, I’d like to rule out a networking issue or problem with the NAS.

Once you copy the file to your local Music folder, it should show up in Roon and I’d be interested to know if things work better when you’re not playing from the NAS.

Also, I noticed that you have the NAS mounted in Volumes. I would recommend that you click the “three dots” next to that entry (in the Storage tab of Settings) and edit the path to properly mount the NAS in Roon. You’ll need to

  • Click Edit
  • Click Browse
  • Click Add Network Share
  • Add the path and login information for your NAS
  • Save

Let me know how that goes, and we’ll go from there. Thanks!

I followed your instructions and I noticed an improvement. During the last couple of days it happened less frequently than before. However, the problem still exists and is not restricted to 192/24 or 96/24 or DSD files, but can occur with mp3 320 files too.
What would be a next step?

Before I forget, I have copied an album in 192/24 format to the local harddisk, which worked okay, but I should testdrive with much more files on the hard disk to get more certainty I guess