Playback stops after a while and will only come back after restart of core and client

Core Machine (Operating system/System info/Roon build number)

MacMini with 1.7

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Core and NAS connected via 1gbit LAN while client is connected via 2.4 ghz WLAN

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Client is also MacMini running roon 1.7 into Naim DAC

Description Of Issue

System was running Fine, but after upgrade of roon, playback issues started. It’s frustrating and the reason to keep CDs alive.

Hi @Sven_Eschholz,

Sorry to hear about the difficulties here. Can you please let me know the following information so that we can narrow this issue down?

  1. Does this behavior only occur on the Naim DAC or do you see it occur on other outputs as well (such as “System Output” on your Mac for example)?

  2. Does this behavior impact both streaming services tracks (TIDAL/Qobuz) and tracks from your NAS or just one and not the other?

  3. Are you presented with any error messages when the playback issue occurs?

  1. All outputs
  2. Regardless of Tidal or NAS
    3, no errror message, just stops after about 1:40
    All other drives (2 raspberry pi, 1 Aries, 1 Sonos, 2 AirPlay) just work fine :frowning:
    Best Sven

Hi @Sven_Eschholz,

Thanks for the additional information. Can you please try rebooting your Core, Client and networking gear and verify if the issue is still the same afterwards?

What is the exact model/manufacturer of all your networking gear?

Does the same behavior occur when you try playing to “System Output” directly on the Core (not the client)?

Tried it, so far it works. Let’s keep fingers crossed. :wink:

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.