Playback Tidal stops after 3-4 sec

Dear all,

Ever since I put my settings back to ‘load defauls’, Tidal stops after 3 or 4 seconds every time I start a new song. There is no message. When I press ‘play’ again, it works fine the rest of the album. I use the Grimm Audio MU1 as Roon core. Roon and the MU1 are updated.

Kind Regards,


Hello Michiel, I’ve moved your post into the Support category of the forum, where it will be seen and responded to, by a member of the Support team. In order to help them further with their diagnosis, please could you provide some more information on your setup, as described in this post:


Thank you Geoff. Could someone from Roon #support please contact me, to solve this problem?

Hi @Michiel_Kuyp

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Does this happen for different endpoints?

Hi Dylan,

Thanks you for your message.

  • Grimm Audio MU,1 Roon Core (1.8 build 790) stabel
  • Macbook (Remote (1.8 build 790) stabel
  • network: direct from router via UTP (75 cm)
  • audio device: Grimm Audio LS1s v2
  • library: TIDAL and Local HDD on the MU1

Kind regards

Hi Roon, is there someone who could help me out?

Hi Michiel, I didn’t see an answer from you to Dylan’s question: Does this happen for different endpoints?

So if you play Tidal tracks on your Macbook, are you seeing/hearing the same issue?

If not, it might be worthwhile to show some screenshots of your Audio settings for the Grimm Audio device (both basic and advanced settings). Thanks.

Dear Geoff,

Thank you for your reply.

When I play tracks from Roon, all endpoints stop playing. If I play Tidal only (from the Tidal-app) on my Macbook, there’s no problem.

Im not sure which settings you would like to see.

Kind regards,


I can’t help noticing that you have “Alleen renderen” selected for the MQA setting. Does the MU1 support this? I would have thought that it should be set to “geen” - no MQA support…

Tidal are increasingly streaming MQA titles, and this might be the cause of the issue if Roon is expecting the MU1 to render the MQA files properly?

Thanks for confirming that it happens for all endpoints, @Michiel_Kuyp.

Just to confirm, does the issue happen if you play any local content?

Can you go to Settings > Services and lower streaming quality to the lowest setting (just as a test) and let us know if you see the same behavior when using the lower bandwidth setting?

Dear Dylan and Geoff, thank you very much. I will give it a try.

Dear Dylan and Geoff, the MU1 supports MQA.

When I play local content and I press the skip-button, sometimes the next song won’t start and I have to press play to start te song.

When I select a lower quality in Tidal, the music won’t start at all. (?). I need to reboot Roon and select ‘master’ again, to start the music.

Kind regards,


Dear Dylan and Geoff,

New feature: when music is playing and I open my Macbook (Roon remote) music also stops playing. I’ve lost it now :wink:

Is there someone from Roon who perhaps can check my log-files or something like that?

Thank you

Live radio now also stops playback completely random. I didn’t change anything in the settings…

Hi @Michiel_Kuyp ,
You should always address that with @“Name”,
otherwise they will get no hint.

Hi @Peter_Kuehnel, thank you…I didn’t know that @Dylan and @Geoff_Coupe.

Hi @Michiel_Kuyp

Apologies for the delay here. Have you tried the latest version, Build 795? There were some improvements here that have helped some others experiencing TIDAL playback issues.

Hello @Michiel_Kuyp,

Do you still experience problems with your MU1?

I can confirm that “Alleen renderen” (Renderer only) is the right setting for the MU1. Usually the Load defaults button solves these kind of problems.

Justin Vis from Grimm Audio

Hi @dylan @Justin_V @Peter_Kuehnel

Apologies for this late update. I moved to a new home and all problems are solved. MU1 -LS1 -Roon: it works perfect again. I presume there must have been some kind of network-problem. Many thanks to all of you. Kind regards