Playback was interrupted as track failed to load

Core Machine
Firmware -


Network Details

BT Hub 6A working on Ethernet

Audio Devices

Naim Atom
Naim Mu-So

Library Size

9000 tracks

Description of Issue

Ever since upgrading the QNAP firmware to back in October I am unable play the majority of internet radio stations via Roon (error message ‘Playback was interrupted as track failed to load’). I have tried reverting QNAP firmware and reverting to an earlier version of Roon but still the same issue. I have a ticket currently open with QNAP (Q-202010-39735) but no resolution as yet. I do not have this problem if I use Roon installed on the Windows PC.
QNAP stated that the issue had been identified as a bug in Roon and that it should have been fixed but I still have the same issue, could you help please. I am back up to the latest version of Roon ( Roon 1.8 (Build 795)) and the latest QNAP firmware of

I thought Qnap messed up AAC format support. Are the stations in question AAC by any chance? If that is the case then this might be helpful…

1 Like

Hi Daniel,
Thanks, that worked a treat.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.