Playback was interupted because a track failed to load

I signed up for a free trial in Qobuz. Now I get on nearly all albums the message “Playback was interupted because a track failed to load”. It happens on all my endpoints. I am using a Mac mini 2014 i7 as my core. I have had never this problem with my own files and with my Tidal files.


I had to pay 1 cent first But i had an add blocker preventing the payment started, without any error message. After disabling add blocker, payment succeeded, and could play music in Roon.

I’m having the same problem. I have the CEDIA trial which has expired. I show albums from Qobuz but none will play. I got on the Beta waitlist for the U.S.

Thanks, my payment didn’t went through. Now it works! Problem solved.



I’m getting the same message and it has nothing to do with payment b/c I’m on the free trial. With the Qobuz app itself I’m having no problem steaming, so it must have something to do with Roon and Qobuz.

I had the same problem.

Go back into your Qobuz account and sign up a second time for the free trial. That should solve your issue.

Apparently not. It didn’t work for me. I wrote Qobuz support and hopefully they will have an answer.

I had to sign up a second time and them I had to pay. Although the payment will be effective after one month. When I cancel within the first month the payment will not be efectuated.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.