Playing CD tracks in order recorded

How do i set Roon to play cds in the order they were recorded? ie. cut1 then cut2 etc.etc. Always seems to “shuffle” cuts around. Having dropout issues on newly ripped cds and need to know which # cut it is.

Have you accidentally selected shuffle mode. Tracks should normally play in correct order.

When I just hit “play now” it doesn’t play in order. Shuffle doesn’t appear an option there.

Look at your queue. Shuffle is the crossed arrow icon. If it’s blue you’re in Shuffle mode. Roon doesn’t turn shuffle off once it’s on, you have to do that.