Playing DSD files with Bluesound Node 2 gives me a warbling sound after ten seconds. Help [Resolved]


I tried playing some DSD files but after approximately ten seconds I get a warbling, almost scratchy sound.

Can someone help me solve this?

Here is a link to my (zipped) log files:

I use an iMac:

Model Name: iMac
Model Identifier: iMac14,3
Processor Name: Intel Core i5
Processor Speed: 2,9 GHz
Number of Processors: 1
Total Number of Cores: 4
L2 Cache (per Core): 256 KB
L3 Cache: 6 MB
Memory: 16 GB

A Denon AVR-X2300W (AVRX2300W) receiver

And a

Bluesound Node 2 as end point.

The Node 2 is connected with a cable not through wifi.
There is an analog connection with my receiver.
I had the same problem when I was connected through an optical cable.

I listen with my headphone connected to the Node 2 and the same problem appeared.

All my setting in roon are on ‘default’.

Here is my signal path:

Hi @Henri ----- Thank you for the report and the logs. Both are appreciated! To help us in our evaluation of this behavior may I kindly ask you to please also provide screenshots of your audio settings in Roon.


@Eric no problem Eric and thanks for the reply. :slight_smile:

Hi @Henri ---- Thank you for the follow up. I must apologies as I should have been a bit more specific when asking for your audio settings.

What I am looking for are the zone settings you are using when you are trying to playback DSD content to the Node2 end point.


Hello @Eric

I is not clear to me if you want the ‘zone settings’ from the build-In output on my Mac or the zone settings from my Node 2. Probably just from my build-In output, butI will show them both, just to be sure.

And here are the settings from my Node 2

Tried with DSD64 and powernode2 and I’m not seeing this issue. My core is on linux though.

Thanks for checking Steve. :slight_smile:

I am still looking for a solution.

1 Like

Hi @Henri ----- Thank you for the follow up and the continued feedback, both are appreciated! I believe that we have all we need here :sunglasses: Once I have some feedback, I will be sure to follow up with our thoughts/findings.


Thanks for replying on a Sunday Eric. I appreciate it. :thumbsup:

I’ll wait and see.

@Eric I connected my backup HD directly to the Node 2 and all High Definition Flac and DSD files played without any problem.

I am thinking about re-installing roon. You think that might be useful?

I found what caused it! :grin:

It was my network connection. I switched to wifi and now everything sounds perfect. Now I have to see if I can find by trail and error if I can setup a solid network connection.

Hi @Henri ----- Thank you for sharing the resolve here, very please to hear that things have since stabilized. Happy listening!