Playing High Rez Files via Qobuz

Core Machine (Operating system/System info/Roon build number)

ROCK/Intel NUC8i7BEH; Transcend TS256GMTE110S; Crucial 8GB Single DDR4 2400/Roon 1.7, Build 710

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Network: Verizon Fios 1GB, Ethernet Connections to all audio and components that will allow it via Netgear GS108 unmanaged switches x 3; Linksys Velop Mesh system for wireless all three Velop nodes are connected to Netgear GS108s

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Oppo 203 and Oppo 205 connected to network via ethernet capable and output via optical or coax to external DACs but sometimes connected directly to preamp via RCAs (especially when trying troubleshoot this problem)

Describe the problem:

Trying to figure out why files that are specified as hi-rez files on Qobuz do not playback as such when run through the Oppos, both of which are Roon Certified (or whatever the terminology is). It never happens. Here’s an example (Qobuz says the source file is 192Khz/24bit but Roon says the source file is 44.1Khz/16bit):

1 Like

What do you have qobuz streaming quality set as in Roon, Settings, Services?

1 Like

Your signal path shows AirPlay Streaming. Is that what what you want? I don’t own an Oppo device (any longer) but I’d think you want them to be connected via Roon streaming (RAAT).

Maybe you’re simply playing to the wrong zone in Roon. I have an Oppo 203 and it shows up in Roon as several different zones. I play to the ethernet zone usually, but sometimes play to the HDMI zone. You may need to go into Roon - Audio and enable the zone you want, either ethernet, USB, or HDMI depending on how your Oppo’s are connected.

Honestly, I didn’t know Qobuz could be set to different streaming quality but now that I’ve checked, I seem to be given only two options: MP3 320KBS and 16bit/44.1.


[email removed by moderator]

I’m pretty sure that’s not what I want :slight_smile: I’ll see if I can change that.

When qobuz changed their plan to one tier that includes cd/hi-rez and dropped mp3, this happened to me.

Logging out of qobuz from the roon settings-services screen and logging back in fixed it.

Well logging out and then back in to Qobuz worked:


Just a follow up…if I’m outputting the digital signal from the Oppo to a DAC that can do no more 96kHz should change the settings in Roon to match the DAC or will the DAC just make that conversion?

Or, should I just get a new DAC :slight_smile:

AirPlay squashes everything to 16/44. So, when you somehow swapped to that as the endpoint, that’s what caused the issue.

Oops. I just realized I put up the wrong screenshot in the initial post. I do have a HomePod, which is what that screenshot shows. But I was concerned about what was happening on the Oppo. Sorry for creating confusion.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.