Playlist export failing on OS X Catalina

Core Machine (Operating system/System info/Roon build number)

Rock on NUCi5, music database on the internal HDD (2TB)
Roon Version 1.7 build 537
Roon OS version 1.0 build 186
Client running on OS X 10.15.4 (MacBook Pro)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Rock connected to router LAN + client connected over wifi

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue

Use case: I want to export some songs (80mn) in on my client (MacBook pro) and later on burn them on CD after conversion.

Steps: Playlist prepared with 2 songs, click the export button,
Observed behavior:
progress icon gets stuck, Roon application seems frozen
after 5? mn error message without information pops up. Failed: 2 tracks failed (time stamp)

Note- udpdate: I tried same action with win10 PC and it works, seems to be related to OS X,

Thanks in advance,

Hello @Matthieu_Q and thanks for the details. When you tried on the Windows 10 PC, did you use the same two tracks? Let’s rule out the tracks as an issue and also reboot the MacBook Pro and see if that helps. Let me know!

Hello @nuwriy,

yes I used the same track on windows 10 and even after reboot of the MBP I observe the same behavior.


Hello @Matthieu_Q, my apologies there, I meant does this issue happen with any tracks you try to export or just those two?

hello @nuwriy with any tracks.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.