Please report station errors here

KWPX seems to play like it’s underwater and in a different time dimension, very slowly. Plays fine on other devices.

Could you please also add WQHT if possible? Thank you

Well, I have no idea what’s going on with KWPX. I’ll pass that on to the Roon backroom boys.
I have added WQHT (totally different!). Please check.

Glad to hear that it’s weird for you as well.

Thanks for WQHT, yes, very different from Cowpoke. A shame it’s only 32 kbps, but it’s nice to have Hip Hop represented.

Well, my problem with Radio Paradise seems to come from a hardware issue in my system. A real strange one at the USB-Port, that – in essence – is a timing error. Long story short: There is no problem playing Radio Paradise over Roon on my other system.

Sorry for crying wolf!

1 Like

Thank you for letting me know @Frank_Borowski. RP is one of the most popular stations and I always get worried whenever it hiccups.

8 posts were split to a new topic: Problems with streaming radio

Actually there is a problem with RP streams at the moment; it’s being noted on their forum, which ties in with my experience of occasional stumbles on the non-main streams.

It plays for 10 seconds and then it stopts.
On the Ibiza Global Website it keeps playing (so no problem from Ibiza Global Radio
Other radio’s are playing normal.

I’ve changed the stream, it appears ok now. Apologies.

A post was merged into an existing topic: Problems with streaming radio

Core Machine (Operating system/System info/Roon build number)

Windows 10 PC (Core i7 4790K, 32GB Ram, 2TB SSD), On Wifi (line of sight to router). Fully updated OS. Roon 1.7 Build 555.

Music: Local library (9000 tracks) stored on same PC as Core. + Tidal

Remote: iPhone 11Pro (OS and Roon app updated).

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Synology RT2600ac Router

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Bluesound Flex 2i (Ethernet wired directly to router)
Bluesound Soundbar 2i (Ethernet wired via TP Link ethernet power line adapter)

Description Of Issue

Over the past few days I started having problems with internet radio. More specifically, some stations that used to work, now fail to start. If I hit play I get the following message:
Playback was interrupted because a track failed to load.

This affects some radio stations but not others. The have all been added a long time ago (Tunein links) and used to work just fine. Example:

This station plays fine when I access it via Tunein directly on my PC (where core is running). If I add this to Roon, it fails to start.

Any help will be greatly appreciated
Many thanks
Yiannis

Hello @Yiannis_Kouropalatis,

Yes, something funny going on. I have just tried adding that station via tunein and that has failed too. At the moment I don’t know why.

However, I have added Pepper 96.6 as a station in the live radio section. If you search you should find it. It works for me.

Can you let me know of your other problem stations please? I’ll try and fix them the same way and we can sidestep Tunein (although I do note that the link ought to work).

As this seems to be a station issue rather than your setup, I have moved your post over to the #live-radio area.

1 Like

Many thanks @BrianW
The instance you added seems to work fine :-).

Here is another one with the same problem:
Off Radio

Cheers

Ok, OFFradio now added too.

1 Like

Many thanks again @BrianW. This is now working as well. If there are any more I will report back. Not sure why the Tunein import does not work.
Cheers

Nor me. I’ve tried a few and usually OK, but some don’t. I’ll explore further when I get time.

Currently Finnish radio Nostalgia streams are broken. Neither Stream is playable.

Yes, they it appears they are not valid any more. New stream added for Nostalgia. Please check.

Thank you. Confirmed to work now.

“ABC Lounge Music Radio” will no longer be supported outside of the app. This station should be removed from Roon.