Please report station errors here

This is crazy. Also stopped for me. Re-did the stream and OK again.

I’ll inform the devs.

Edit. Added a second stream - slow to start but does (at the moment)

The 2nd is also not working…:man_facepalming:t3:

Still working here, but slow to start.

Tried others, and some also seem slow. Anyway, nothing more I can do, awaiting Roon reply. It is the weekend though…

Thanks Brian!

Hi, Over the last week or so one of my Live Radio stations no longer plays. It displays the following error.

I am confident the address has not changed, as when I click on the address of the radio station it launches it on the stations own website - see screenshot for station website address

I cannot be 100% sure but I think this problem started happening when I upgraded to the latest 1.8 build 831 recently. This is the only radio station that suffers with this issue.

Any help greatly appreciated, thanks.

Streams had changed. Fixed this and Clyde 2 as well.

Try now.

(PS Next time don’t wait so long - I don’t mind checking)

1 Like

Excellent work Brian, working now.

Hi Brian
i’m trying also with Radio Mitre at tunein i found it as

could you help me?
thank you

Sorry Brian i found one link and it seems to work if you have another one , please let me know

Now IGR plays. Any news what the problem was?

Something strange. I’ve added that stream but it shouldnt work - though it does.

I’ll explore further.

And (still) works for me, albeit slow to start.
Nothing changed this end as far as I know.

Those streams require authentication now and if this is generally true we can’t (and won’t) use them. However in my tests occasionally this didn’t seem to work and the connection was made. I’ve tried using a VPN to Argentina but it doesn’t help.

Can you still play the station?

Hi Brian
Thank you for your help. Yes right now it’s working.

Hmm, maybe it didn’t like my VPNs and local connections are OK without needing authentication.

I’ll mark the streams as Argentinian only for now.

Ok Brian thanks again.

1 Like

Anyone having trouble loading Cinemix?

Can add it via Roon search but gets error message when trying to play.

Station is up as can play via website.

Hello @ogdens_sliced , I’ve added Cinemix for you. Please check if OK.

The Tunein stream was of a form that Roon currently doesn’t like.

1 Like

All good now Brian.
The wife says thanks :+1:

Please remove radio 40up (NL) it doesnt exist anymore

Thank you for letting us know @Dick_Vliek . The message on their website hints that they may return, so I’ve just unlisted the station for the time being.

1 Like