Pop when playing music 352K in Roon

This album plays very well in Tidal app (windows master setup) https://tidal.com/browse/album/34097900.
In Roon when the same album is played there are popping sounds so it’s not possible to listen to the music.
My setup is:

First, you’re not playing at 352kHz. The TIDAL MQA stream is played at 88.2kHz 24bit since your DAC isn’t MQA-capable and has a maximum sample rate of 192kHz 24bit.

However, to better assist you it would be helpful if you describe your setup in more detail, i.e. what does your Core run on, how is it connected to the Internet, how is the DAC connected, device settings, when do you hear the pop etc.

Yes you are correct in both cases: Tidal application on Windows and Roon one the first unfold is done.
My setup is simple Windows 10 desktop computer, the usb cable connects to the Audioengine D1 Dac and the dac is connected to Audioengine 5 speakers.
It seems to me that only variable is the application which does the first unfold. Roon can play my 192kHz music from NAS drive with no problems.
I was testing Roon in my office but downstairs the Tidal album, I had problems with, played beautifully - Roon core on Windows desktop to Squeezebox Touch -> DA-300USB -> Yamaha 1080 -> Esa speakers (NEO3SE)

On Windows, when you connect a DAC to the PC you can either set it as standard output device in the mixer (then you should configure Roon to use the system output) or leave the mixer as is (this usually means using the built in sound card as standard output) and configure Roon – and any other software that should play audio trough the DAC – to play to the DAC device.

Please share screenshots of the following:

  • Settings > Audio

You may also want to read the following KB articles.


This looks fine to me although I’m not a Windows user. Can you share a screenshot of the device settings including advanced?

Also, regarding the op, do you hear this with all formats including local files and streaming? Is it at the beginning or throughout a track?

I found a playlist 2L - The Nordic Sound (MQA 352kHz) and all of the tracks have pop sound throughout all tracks. As I mentioned before I can play these tracks OK with The Tidal app on the same computer.
It is not a deal breaker as in the end in my office setup these tracks will be played at 96KHz so I have a backup solution.
I attached device settings.

Hi @Marek_Nowicki,

I wonder if this issue only occurs for 88.2kHz content. Can you try downloading an MQA 44.1Khz track from the 2L Test Bench and let me know if this has the same issue in your setup?

After, can you try upsampling these tracks to 96kHz using Roon’s DSP Engine and let me know if the problem still remains?

I tried few 88.2kHz recordings (Tidal MQA and some tracks on my system) and all had the same problem. When I applied upsampling then all track played OK.

Thank you


Hi @Marek_Nowicki,

Glad to hear that re-sampling content to 96Khz has resolved the issue on your end.

If you wish to play 44.1kHz natively, you may want to reach out to Audioengine directly to see if they can assist further, maybe there is an updated driver available.

But if you are happy with re-sampling the content then we can go ahead and close this thread.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.