Popping between albums


#1

I’ve got a problem with popping between albums (not tracks) that I’ve had for awhile and I can’t seem to figure out the answer. It seems to happen between an album with lower rez files (24/96 or 24/192) and then playing an album with hi rez DSD files, or vice versa. It even happens when I’ve created a playlist of mixed rez files. I’ve got an Antipodes DX3 music server feeding files through an Auralic G2 DAC and Auralic Leo clock. According to Auralic, it happens between the music player and DAC because the DAC doesn’t have time to process the file and then play it, so it pops. I’m not sure I’ve got that quite right. At any rate, does ANYBODY have any ideas for a solution. I’ve contacted Antipodes and Auralic with no luck. I’m hoping someone on this forum might have had the same problem. (I’ve tried the sync delay in Roon but it doesn’t help. It pops before the delay.) My options are either lowering the volume between albums or finding other music software. Help. Thanks for listening.


(John) #4

Hello @rickcarl,

As far as I am aware, the AURALiC VEGA G2 will exhibit this behavior with any music application when switching between DSD and PCM when connected via USB to a Linux computer.

To avoid this behavior, I would recommend using the ethernet input on the AURALiC VEGA G2 and using the built in Roon Ready functionality of the VEGA G2. This will allow you to play rates up to DSD512 as well as control the volume of the device directly from Roon.

-John


#5

John,

Thanks for the input. But I think I only have a USB output from my Antipodes DX3 server to the Auralic G2. I don’t believe there is an option for ethernet from the Antipodes. Am I missing something?


(John) #6

Hello @rickcarl,

The AURALiC VEGA G2 has an ethernet input which supports Roon Ready networked streaming. Connect the AURALiC VEGA G2 to your home network, and then change the input on the VEGA G2 to “Streaming”. The device will then appear as a new zone in the Settings > Audio screen in Roon. Enable and name this new zone on the Settings > Audio screen, and then you should be good to go.

-John


#7

Thanks, John,

I got some advice on this board to switch everything to 384KHZ in settings/sample rate conversion, and that did the trick. But I’ll try what you mentioned too. Thanks.