Popping on Audio

Core Machine (Operating system/System info/Roon build)
Roon Core on NASdrive.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Talk Talk network device Huawei model no HG633 on Ethernet wired.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
QNAP TVS682 through Ethernet connection. Wired directly to router.
Bluesound NOPE2i streamer connected directly to router.
Bluesound connected audio to Rotel amp through Phono.

Description Of Issue
Popping noises on audio. Having to reboot the NODE constantly to get rid of the popping. Doesn’t last though. Happens through quiet moments and loud. Can you help please.

Chris Berry

Hello @Chris_Berry1,

Check that you are streaming to the “Roon Ready” zone on the Node 2i, not the “Airplay” zone. You can check this by going to the Settings > Audio screen in Roon.


Hi John,
Thank you for coming back to me.
I can verify that it is not being played through airplay.

Hello @Chris_Berry1,

Could you provide a screenshot of the Signal Path during playback? It should look like this:


Hi John,
I contacted Bluesound about the popping.
They told me to swich off all devices linked to my network. Then switch off your router. Wait 30 seconds and switch on your router and then wait 10 minutes and switch everything else back on. That has seemed to work so far. I’m into my second day of free trouble. I have to switch off my Nas drive every evening. It’s on auto shutdown for 2am daily. It hasn’t affected any performance problems at this time. But turning everything off and on, do you think my devices can fall out sync in any way by turning the nas off. I know your suppose to leave them on but mine wont go into sleep mode and I don’t like it running all the time.

Cheers Chris

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.