Pops/ticks every few mins/seconds

Core Machine (Operating system/System info/Roon build number)

Windows 10/Intel core i3 gen3 16GB RAM/Roon 1.6 (build 416)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

I have an ISP proprietary Router which is not located in my listening room. And a switch/distribution box which supports 1G network. To this box both my core and my Lumin U1 mini streamer are connected.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Lumin U1 mini as a RAAT (outputs to both AES/EBU and USB into DAC)

Description Of Issue

Up until recently I’ve been using my Roon core machine with a direct connection to my DAC using USB output. I had no issues with pops/clicks during playing. I have music files (on an internal SSD) on my core machine as well as I am subscribed to Qobuz hi-res streaming services.

Recently, I’ve purchased a dedicated streamer (Lumin U1 mini). To use as a RAAT and isolate my Roon core machine from my audio system (as recommended by you).
Unfortunately, since doing so, I’m experiencing frequent pops/ticks every few mins/seconds when playing using Roon (it does not matter if I play from my library or from Qobuz). Also, if I stream from Qobuz using the dedicated Lumin app, there’s no issues, it plays perfectly.
I’d rather use Roon, as I much prefer its interface.

Your assistance will be highly appreciated!

Hi @Itamar_Axelrod,

Can you verify what the model is of the switch that is in use here?

Can you share a screenshot of Device Setup for the Lumin as well as a screenshot of the Signal Path when playing to it?

oh, wow, then… there’s a pattern: I’m having pops/clicks too since I bought a Lumin U1 Mini
more frequent (as you describe) at the beginning but pretty rare now (months later)

switch is a Cisco SG100D-08 v2 (should this matter, at this point)

@wklie :wink:

USB and non USB outputs cannot be connected simultaneously.

If USB is connected it becomes the master and your AES output will have wrong timing eventually. This is because USB DAC is usually asynchronous but AES and SPDIF are synchronous.

In our PM I thought you solved that faulty cable that caused the Roon Core to run at 100Mbps instead of the correct 1000Mbps before you moved the physical location of the computer?

Hi @dylan,
Thanks for the quick response.
See Device Setup screenshots:

And Signal Path while playing:


Hi Peter @wklie,

I believe this is an issue not related to the Lumin, therefore I decided to ask the forum (and did not want to nag once again). I sincerely apologize if there was a misunderstanding on my end.

Anyway, replacing the cable initially seemed to resolve it, but later on the problem returned (maybe in a lower frequency than before).

I can try connecting only the AES or USB output and re-try. But do you think this may be a phenomenon related to playing from both outputs?
Managed to answer this myself. As when playing through the Lumin app, there’s no issue. So connecting both outputs is not causing this…


Please verify again your Roon Core network is running at 1000Mbps as it did before you moved it.

Indeed, verified it after its replacement.

I think this is a rather crucial piece of information you previously told me via PM:

Since moving my music server (which is my Roon core) from being next to my system to another room. I’ve noticed that playing using Roon has many digital pops/clicks (every few seconds), not depending if I play from Qobuz (CD or high-res) or my music library located on the same server.
While playing directly from the Lumin app does NOT have this phenomenon (playing from Qobuz or from my music library using the Minimserver on my server - the same one used as a Roon core).

Roon is re-analyzing my local library (because I’ve moved my library to a new and faster SSD), and it’s set to “Throttled”. I assume Roon has good load balancing of this analyzer when playing music.

I said:

You only made two changes - 1. move the Roon core machine from one room to another and 2. used a new SSD. Before those changes Roon worked normally. Is that correct?
That means either 1. your network infrastructure hardware (switch or cable, etc) is faulty or 2. your SSD is faulty respectively.

Then you found:

It turns out my ethernet cable in the other room (where I moved my music server to), limited network traffic to 100Mbps. At first I thought it was a limitation of the switch/distribution box, however, moving my music server back to my audio system’s room showed it at 1Gbps.
So, initially, I switched the switches between the rooms, but the problem remained in the music server room.
Then I took another cat 5e cable I had and changed it in the music server’s room. And, magic! the network adapter now showed 1Gbps. Probably a faulty cable. Since then, no issues with Roon playback.

Shortly after this, you found the problem still exists.

I’d suggest you move the Roon Core back to the original room. This way we can prove your SSD (one of the two changes) is not causing the problem.

Thanks Peter.
I have moved the core machine to the same room with my audio system (and the Lumin).
The SSD is used to store my library (only), but the OS and all the applications (including the Roon server) are located on a smaller SSD (which I did not replace).
So if the problem only exists if I had played from my library, it could point to a possible issue with the new SSD, however, the problem occurs from Qobuz streaming as well.

Hi @Itamar_Axelrod,

Does this issue occur on any other endpoints or just on the Lumin zone? If you have another zone available, can you check to see if you are experiencing the same behavior there? Even a Roon Remote zone such as Android/iOS would be a good data point to have.

Hi @noris,

Thanks for pointing me in that direction, it indeed helped me.
When using my iPhone as a RAAT (I have a USB based AQ Dragonfly that I use from my iPhone), I did not experience any playback issues. And that was using my WiFi which should be less stable than a wired connection that I have to my Lumin.

So, I tried Peter’s (@wklie) suggestion to disconnect the USB output and use only one output at a time.
After doing so, at the moment, I am not experiencing this issue any more.

In retrospect, I’ve missed an important piece of information:
I was listening to the AES/EBU output all this time. While both outputs were connected. The Roon Signal Path showed a USB output playing. So, when I switched to the USB output, the issue was gone. Even if both outputs were connected. This is something I discovered today, as till now I was only listening from the AES/EBU output.

So Peter (@wklie), was right (!!!). Thanks a lot Peter! Super customer/technical support from Lumin!

But it still puzzles me why this phenomenon did not appear when using the Lumin app, on the exact same setup.

1 Like

Lumin RAAT buffers are minimized to maximize Roon UI responsiveness and to cope with grouped synchronized playback.

Lumin native OpenHome playback has a much larger buffer to cope with network irregularities. This larger buffer delays the inevitable timing difference from manifesting in the non-supported setup you previously were using.


Thanks again Peter!
It sounds like the Roon RAAT requirements make devices less flexible and more error prone to issues that occur on the network and signal path.

I’d not characterize it this way. Different design goals lead to different trade offs. You’ll find RAAT vs UPnP discussed extensively in this forum and why Roon Labs thinks RAAT is clearly better for the Roon requirements.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.