Port forwarding issue on Netgear R7000

Netgear R7000. … about as common as you can get, but it doesn’t work even though UPnP is turned on, etc. Using Nucleus+ Have been trying to adjust router for 2 hours. So you need a qualified network tech to make it work??? I’d say, Sorry, but not ready for prime time. Thanks a lot.

1 Like

A VPN? Where did your nose get its training? How many hours have you sent on this so far? I’m at over three hours.

I have a BT router, I found the IP address (used the Fing App) entered settings and followed the trouble shooting instructions from the Roon app.
Made sure UPnP was activated. Then set up a VPN I called RoonARC selected my core from the drop down list. Added 10000 65000 10000 65000 in the start stop boxes and clicked the plus button, then saved.

Thanks for writing, but 4+ hours of trying to learn the meanings of all the abbreviations and repeated router adjustments that never seem to resolve anything have soured me. I just want music, on the go if possible; I really have zero interest in becoming a networking nerd. I’m normally very tenacious, but I’m giving up on this one. It’s over the top complex.

2 Likes

I have the same problem and had the same issue. Turn on port forwarding, put he IP address of your core in and the port number. To find the port number open Roon, go to settings, click on ARC and let it run it’s test. In the text below you will see the port number you need to use in the Nighthawk router.

Hope that helps.

I can’t find your original post where you have your system details and asked for help. Can you repeat please.

I have the same router. This worked for me for my isp. Your isp might be different.

Open port forwarding and click ADD CUSTOM SERVICE.
Next page, service name is ROON, enter internal IP address ( your core IP address) and enter all port number match with listening port. Hit apply. Check again ARC is ready.