Power loss... now Roon is lost

Core Machine (Operating system/System info/Roon build number)
Dell PC.
Roon 1.7 build 521.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Description Of Issue
I had three power outages in one day… now Roon will not open. I have NO backups.

I have tried changing the Roon database to “roon_old” to no avail. I can enter my email address and password… spinning roon logo will appear but will not connect.

My library says “0” tracks tho my external drive still shows 33,000 tracks. Roon will let me go to “restore a backup” but folder says “no backup found”.

I tried to open a free trial but Roon says my account is valid until December 2020. I have deleted the “roon_old” file and restored the “roon” file but no change.

I realize I have a lot of work ahead of me but will be happy to get started if I can just get Roon to “connect”.

I’m simple but have enjoyed roon since 2016.

You don’t need this. A power outage didn’t zap your Roon account.

Since you don’t have backups, it looks like you have nothing to lose by deleting and reinstalling the Roon software. Don’t forget to delete the Roon library also or as you have done once before - rename it.

@support may have other suggestions, but they will probably ask you to fill out all the info in the above form.

Take backups using the Roon’s Settings==>Backups and invest in some good surge suppressors, save yourself future heartache.

Hello @russ_dawson,

@xxx’s advice is correct here, uninstalling and re-installing Roon likely your best bet. I would be sure to keep your database around in a “Roon_old” directory and attempt to swap it to the active database once you have gotten a fresh database to load correctly.

Keep in mind, this behavior could be caused by issues elsewhere in your system due to the repeated power outages.


Good Morning…

still no luck getting roon to open. I’ve deleted and reinstalled several times now. I did however remember I still have roon on an old windows 7 laptop and it has what appears to be a valid backup dated 3-1-17. Can I use this to my advantage?

Hi @russ_dawson,

Just to verify, even when starting with a completely fresh database, there is no change?

Instructions for starting fresh:

  • Close Roon
  • Navigate to your Roon’s Database Location
  • Find the folder that says “Roon”
  • Rename the “Roon” folder to “Roon_old”
  • Restart/Reinstall the Roon App to generate a new Roon folder

progress is made! I can access the “settings” screen…“audio” is stuck at “searching for squeezebox devices”

Hi @russ_dawson,

Besides the Squeezebox issue does Roon appear to be functioning properly with the new database (i.e. you can add other devices and media)?

hi Dylan. No…I can do none of that yet. roon will not actually log in…I can access “settings” only by clicking “back” at the top left of the log in page. that takes me to “choose your roon core” (I choose my PC)…from there I can get to settings. cannot add music…all the folder info seems to be in place, I just can’t get roon to open up

Hi @russ_dawson,

Can you share some screenshots of what you’re seeing?

Hi @russ_dawson, I’ve deleted your first screenshot as it contains your email address, and we generally don’t like to see those in the public forum.

@dylan will still be able to see it however.

that’s it…as far as I can get roon to go

Hi @russ_dawson,

To clarify, after you press Finish is the screen with the white box all you see? Can you navigate to any other pages?

Would you kindly use the directions found here and send us over a set of logs using a shared Dropbox link?


ok…I have a new Roon install that works great! The problem now is roon shows I have 78 albums in my library when I should show about 3000. How do I find the rest of my library? Thanks for your patience with me you guys have been great!

Hi @russ_dawson,

Can you share a new screenshot of Settings > Storage now that you’re up and running?

figured it out…just added folder. Thanks to all who helped me thru this

1 Like