Prevent Roon from stopping playback while changing PreAmp input

Core Machine (Operating system/System info/Roon build number)

Roon Nucleus (Roon Version 1.7; build 667)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Apple AirPortExtremes and Airport TimeCapsule in a roaming network topology. All connections between routers and audio gear by ethernet cable.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Roon Nucleus and Trinnov Amethyst (Serial Number 309, Version, RAAT SDK Version 1.1.21) connected via ethernet. Preconfigured Roon input on Trinnov. CD transport connected via AES/EBU digital cable to Amethyst.

Description Of Issue

Hello community,
I’ve been using Roon Nucleus on a Trinnov Amethyst for a good year. How can I prevent Roon from stopping playback as soon as I switch to another input on the Trinnov? Background: I would like to make A / B comparisons between identical music passages that are played synchronously / simultaneously via Roon on the one hand and via my CD transport on the other. By stopping the playback via the Roon branch, this comparison is not possible because the played back passages drift apart very quickly. Do you have a tip? Many greetings, Klaus

One possible solution is install an endpoint in front of each target zone you want to A / B test, in my environment I have 4 zones 1 to a chromecast and a 2nd to a airport express, the other 2 go directly to my amp. Either of my first 2 zones I can start or stop music play regardless if they are powered on or not, but my 2 amp direct zones are roon ready endpoints, and if I switch inputs on my amp, they act the way you describe buy stopping playback.

Thus by adding an endpoint in front, it may trick your amp to let you explore. Hopefully someone else may have a better idea, as this does not sound like an optimum solution, but it would work.

A key feature of Roon Ready certification is the fact that if you switch away from it, it stops playback. It is doing what Roon intend it to do so I suspect a work around may be your only option.

@geoB, Henry: Thanks for your hints and tips. Yes, Roon probably works as designed. I was hoping that there might be a switch in Roon or RAAT that would make roon continue playing when switching to the other input. I found a workaround a few days ago that I can use to do an A / B comparison. Although the music file over the network branch was the same as in my normal Roon setup (source is Qobuz), the entire signal path from the source to the Trinnov was completely different and roon is not part of this (Qobuz player on MacMini > 6m USB- Cable across my living room > Format converter from USB to S/PDIF > Reclocking > single ended SPDIF cable > Amethyst). This has nothing to do with my normal setup. The comparison was therefore unsatisfactory and did not reflect the setup I use to listen to.

@geoB & Henry_McLeod: Thanks again for your advice. Based on those found a satisfying solution.

Used my Apple TV 4K as a Roon endpoint in front of Amethyst. New signalpath is as follows: Qobuz > Roon Nucleus > Apple TV 4K > HDMI audio splitter (extract audio out of HDMI signal delivered by Apple TV) > S/PDIF optical cable > format converter to AES/EBU and reclocking (Lake People Digital Audio Tool DAT RS 05) > AES/EBU digital cable > Amethyst.

For CD branch: CD Transport > S/PDIF coax cable > format converter to AES/EBU and reclocking (Lake People Digital Audio Tool DAT RS 05, same as above) > AES/EBU digital cable > Amethyst.

Due to DAT RS 05 both signal paths via AES/EBU digital cable end up in the same Amethyst input. Switching between paths can be done in DAT RS 05 with almost no interruption. Roon continuously plays back. Thus signals via both paths remain in perfect sync.

Downlight: High definition music files will be converted by Roon to 16 bit 44.1 kHz for playback via Apple TV.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.