Primary Version - Prefer FLAC over MQA option

I think we have a bug related to this when you have TIDAL AND Qobuz enabled at the same time, but in what circumstances are you seeing this behavior?

That’s my use (Qobuz and Tidal same time):

So in this case, Tidal has a MQA offering at “24/96” and Qobuz has the actual 24/96 PCM

1 Like

yah, this should not be equiv. mqa should lose. @mike, same issue we know about, right?

5 Likes

Yes, we’re investigating what’s going on here.

2 Likes

8 posts were merged into an existing topic: MQA, 2L and Qobuz

How is this feature request going?
I find I can’t bear to listen to playlists in Tidal where there are different sample rates because of MQA.
I get clicking from my DAC as the sample rate changes.
I’ve previously been agnostic about the whole MQA concept but now I find it an undermining of free choice. Kind of like the Stalin of the audio world.
PLEASE provide a choice to prefer the 44.1 Tidal version rather than the MQA version.

4 Likes

4 posts were merged into an existing topic: My DAC clicks when the sample rate changes - How do I turn MQA off?

Mine has manual relays that click on sample rate change but it certainly doesn’t smear content by adjusting the timing of certain frequencies like minimum phase filters do in DACs.

2 Likes

I had done an analysis of playback preferences, which are not currently configurable.

Currently, Locally stored music will always be preferred (regardless of sampling and bit rate) over Tidal and Qobuz.

With Hi-Res, Qobuz is preferred over Tidal (assumed as it is native)


With CD Quality, Tidal is preferred.

This was all done by clicking the play button.

No, it’s the opposite. MQA (and thus Tidal) is privileged over Hi-Res (and thus Qobuz)

That’s very strange, I had the opposite as indicated in the screenshot when the same resolution was available. Though, I would prefer to have a choice of preferred streaming service or '“highest resolution available” to be considered for the next update!

Well just to verify I just searched for that album. It found the same one and when I click “Play Now” the MQA version played. Are you in Europe? Maybe Roon is interacting with Tidal/Qobuz differently depending on region?

29 posts were merged into an existing topic: MQA and Digital Rights Management

Let’s stay on topic here guys …

If you see an off topic post … just flag it … please don’t reply as that just propagates the off topic discussion.

Focus format != filter.

Carl, none of my posts you moved (and several replies to my posts) have anything to do with DRM. They are directly related to this topic requesting a feature.

1 Like

MQA may well be the cubic zirconia of hi-res audio but it i not a virus. It will not infect your system. It is a choice…and option. Personally I like having choices. Sometimes I think the MQA file sounds great…other times I cannot distinguish it from a regular FLAC. If you don’t like it, for whatever reason, don’t listen to it.

3 Likes

Other threads go into detail how MQA is a proprietary/DRM codec that has significant implications to your digital ecosystem. It is not simply another choice. This is a feature request thread, perhaps you could take your argument to one of the other threads…

1 Like

That’s exactly what I would like to do. Unfortunately, when playing a Tidal playlist through Roon there is NO choice to not listen to MQA. Roon just plays the MQA version if it is available. I don’t want that because the change of resolution and subsequent clicking from my DAC’s relay ruins my enjoyment of the music.
Surely it’s fair to give us a choice, for what ever reason anyway.

3 Likes

9 posts were merged into an existing topic: My DAC clicks when the sample rate changes - How do I turn MQA off?