Private Zone not private

Same problem again

Add images

I can also play to my iPhone from my iPad.

Is this supposed to work this way?

The iPhone has the private toggle on

It now seems I can play from any Roon control to any device on the network, whether private or not. It seems the Private toggle is being ignored altogether.

The private toggle is only for phones (and maybe tablets). All other endpoints are public. Once you set a phone as a public endpoint, then, any Roon Control point can start a stream to play to it.

Hi @mvrlogins,

When you set your phone to a Private Zone, it will still be visible in Roon Settings -> Audio, but it won’t be visible in the Zone Picker any longer.

Are you saying that the Mojo is not attached to the VR-MBP but rather to the Core or another Mac?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.