Problem Connecting to my T+A DAC8

I am a new user to Roon and am just in the process of trying to set it up. All was going very smoothly, but sadly I ran into a problem. I am having an issue in selecting my T+A DAC 8 DSD as the audio device.

My setup is as follows:

Roon Server running on a PC
T+A DAC8 DSD connected, T+A drivers installed and working
Roon Remote running on Apple iPad

When I first start Roon Server and launch Roon Remote, I can briefly see all the devices connected to my PC, but they then disappear within a second or two, and I think I can see a message saying “enabling” but it is too quick to be sure. If I shot down Remote and re-start, I don’t see any devices. Seemingly it takes a reboot of Server and Remote.

Any help would be very greatly received!!!



@Paul_Chappell Is your iPad running the latest version 1.5 (build 333) to check go to settings then about (top right of the screen)

Yes, it appears to be running Version 1.5 build 333

OK, so I “think” I may have solved it. A previous post mentioned un-installing the Realtek drivers that came with the machine. I did this, re-booted everything and bingo!


1 Like

Glad you got it sorted.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.