Problem finding Rock server

Core Machine (Operating system/System info/Roon build number)

Lenovo m73 tiny-pc

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Tplink C2

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Chord Mojo.

Description Of Issue

I’m having issues with the Rock server, sometimes It takes a lot of time (5 to 10 min) to find the server on the network.
I’ve tried everything, restart the server service, reboot the PC…

I have a tplink C2, no switch.
See attached video,

@support , Help!

Hi @Marius_Badau,

Does this just happen after a reboot of the Core machine or does it randomly happen?

Can you describe how your devices are connected to the network?

When this occurs are you able to connect to the Web UI? Does it show that RoonServer is running?

It happens when I power the PC.
My devices are connected to the tplink C2 router, the router by PPPoe to the internet.
Either I try on my phone (wifi, on the same C2) (as you can see in the attached file), or from my windows pc (same, C2 router, on rj45), the server in not showing up.
The web ui is ok, I can ping the Roon, core… Reply ok.
Roonserver running, tried to restart, doesn’t help.
After 5-10 min it automatically shows up

Hi @Marius_Badau,

Thank you for clarifying that this only happens on PC boot. We are aware of a few similar reports and QA is investigating at this time.

I will add your report to the investigation ticket, but please do note that investigations such as these sometimes require time and dev input to be addressed, so I cannot comment on a timeline of when the investigation will be completed.

Thanks in advance for your patience here and I will be sure to let you know if we require any further information!

Any chance for a fix?! Build 521 doesn’t help, thx

Hi @Marius_Badau,

We are still working on a resolution for this behavior. This issue can only be resolved by a RoonOS update, and it is currently undergoing undergoing final check by QA.

I can’t specify an exact timeline of when it will be published, but once it is, we will make an announcement in the Release Notes Section of this site. Thanks!

Hi @Marius_Badau,

We’ve recently released RoonOS (Build 186) which includes changes that should improve this behavior. Please give it this a try and let us know how it goes!

You can read the full release notes here:

The Team at Roon Labs

A post was split to a new topic: Local tracks causing remote to crash

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.