Problem getting iOS App to connect to core

I recently transferred Roon to a new computer running Windows 10 64 bit. I am running Roon 1.5 build 320. Roon seems to run fine on the computer and loaded my library.

When I attempt to run the Roon app the “Choose your Roon Core” screen comes on and I can see my computer the dot switches between yellow and red (connecting / connection failed). I am tried opening and closing both the Roon program and the app without any luck.

Thank you Brian

Make sure to turn off any firewalls and see how that goes.

Hello @Brian_Kahn — Thanks for sharing this report with us, it is greatly appreciated!

To start, may I kindly ask that you please provide a brief description of your current setup using this link as a guide. Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Can you please confirm the following:

  • Since noticing this behavior, have you rebooted the Core, remote device, and networking devices?
  • As @wizardofoz mentioned above, is there a firewall or antivirus software that could be causing iOS device to not connect?
  • Is the iOS device and remote app up to date?
  • Have you tried reinstalling the Roon remote app (not the Core) on the iOS device?


Hi @Brian_Kahn

I just wanted to check in and see if you were able to resolve the behavior you were experiencing. We are here to help if you need anything!