Problem in reinstalling Roon Sever on Qnap HS-453

Hi Chris,

The roon sever was installed and run smoothly in the Qnap HS453 machine. However after I uninstalled it from a drive (HDD) and tried to reinstall it on another drive (SSD), the installation couldn’t complete after trying for 10+ times. It always stops at 50% and then nothing happens anymore. Sometimes it stops with a error message saying “could not download installation archive from Roon Labs website…” I checked the internet connection and there was nothing wrong as I could download and install other Apps.
Below are the screen captures:

I locate in Hong Kong ad my NAS is a China version.

Many thanks
Paul

1 Like

Hi Paul,
My guess is, that this happens due to a slow connection to the Roonlabs website. I have seen this a few times already.
When Roon Server on QNAP is installed, it will download the Linux Roon Server binary files from the roonlabs website.
You can check your speed by downloading the Roon Server application for Linux from the Download Page with your computer (with the same internet connection, of course).

Thanks Chris for your swift reply. I will check the speed by the way you suggested.

The frustration is I had tried the re-installation for many times the last two days already. I also tried installing it manually with the file [RoonServer_2019-06-09_x86_64.qpkg] downloaded from your website but it also doesn’t work (top at 45%).

Paul
Paul

It just took less than 10 Sec to download the roon birdge file. So I think it is not the problem of internet connection.

Can the Linux Roon Sever binary files be downloaded and installed manually?

Whoops, I pasted the wrong link in my previous post.
Can you check again, if the same applies to the Roon Server download?
(I adjusted the Link in my previous post and it should now be identical to the qnap installer.)

Hi Chris,

Yes…the download stops at 10.8MB, 4 days left to download…:frowning:

What is the solution to that?

image

Hi Chris,

I managed to download the [Roon Server application for Linux from the Download Page] now, which took less round 30 seconds. Then I tried installing Roon Sever from the QNAP AppCenter again but it is still stuck at 50%…

I also tried to manually extract the files in the download zip file but the process is halt at 96%. Would the stuck happen in the file extracting process.

image

Hi Paul,
I’ll send you a PM in a minute…

hi chris
the same problem happened to me
i just bought a new HS-453dx yesterday and it’s a chinese version
the installation stops at 45% every time
i have tried for over 10 times and it won’t work still
could you kindly help me?

Hi Paul
have you ever found out how to fix this?
thanks

You have a PM as well. :wink: