Problem installing RoonServer app on Asustor AS6202T

Hi to all !
I am the owner of an AS6202T and I tried to install the RoonServer App on it. Unfortunately I can’t make it start and do not know what is the cause of the problem (connection error). All my others apps are running smoothly.

When downloading, I was asked to install ffmpeg which was already installed. In terms of service, I also have what is necessary I think. I tried to restart the NAS also but it did not help.

On the RoonServer developer webpage, it is stated: “After installation, you need to specify the location for Roon Server’s database. Click the Roon Server icon on your ADM desktop and make the selection in the web interface.”. If I click on the App icon on my ADM desktop, I have a connection error as if the 192.168.x.x/RoonServer led to nothing.

I am pretty lost here. Do you already had such issues?
Many thanks for you help !

Hi Fabien,
can you check if the web server is running on your Asustor NAS? (Services -> Web Server)
If yes, which port ist used and is this port probably blocked by a firewall?
If no, please try to activate it.

Hi Christopher,
Thanks for your help!
The web server is running on port 80. I will check with the firewall rules as soon as I can. Hopefully soon, finger crossed :wink: