Problem roon remote connect[Solved]

good day,
everything worked well from the very beginning, but three days ago the remotes were no longer connected to the laptop. Help solve the problem. The Wifi network works on all three devices, the IP addresses converge, all the settings in the settings are in the desired position.
my system:
acer 5, windows 10, firewall off, wifi,
iphone 6, ios 11, wifi,
ipad mini ios 11, wifi,
ethernet and wifi router xiaomi ac1200
both remote devices finish work in one moment.

Flagging @support.

Hi @kirill_kytmanov ----- Thank you for the report and sharing your feedback with us. Both are very appreciated and sorry to hear of the troubles.

Moving forward, to help us understand why you are suddenly experiencing this behavior with your Roon remotes may I very kindly ask you for the following:

  • While this may seem elementary, since noticing this problem have you rebooted not only your core machine but the remotes being affected and any relevant networking hardware (i.e router, switches etc)?

  • I see you’ve disabled your firewalls (:thumbsup:) can you verify for me that you also have not active antivirus applications running.

  • Have you tried to reinstall the application on any of the mentioned remote devices during your troubleshooting?

  • Does manually entering the IP address of the the core machine on those device yield any changes in behavior?


good day,

  1. Yes, I rebooted both devices and the router
  2. disabled the firewall and antivirus, but remote worked before when the antivirus and firewall included
  3. app re-installed on the iphone and ipad
  4. manually enter ip no result - there is an endless search of libraries and devices

добрый день, вы мне можете помочь? что мне делать? я купил плеер только из за remote

Hello @kirill_kytmanov,

Would you mind to open your ‘Advanced network sharing options’ and verify that ‘Network Discovery’ is turned ON ?

Also, in windows you can setup two types of networks ‘Private’ and ‘Public’ are you sure that during the test you disabled correct firewall ?

What kind of antivirus do you have ?


да, сетевой обнаружение включено.
брандмауэр отключен полностью
антивирус avast
но ведь первые 10 дней все отлично работал…

как мне решить проблему?

Hey @kirill_kytmanov,

Firstly, I’d like to suggest to continue our conversation in english, so other users ( with similar issue) could benefit from current troubleshooting process.

Most likely something has changed in your environment and this change impacts Roon. Unfortunately network troubleshooting can be really frustrating and laborious, but generally speaking the only real way to move forward is to start re-configuring things (replacing wireless with wired; connecting everything wired and testing; trying with a different router; trying with a different machine; etc) and seeing what works.
As a starter I would suggest to set up Roon Remote on the other Win/OSX machine to see whether issue impacts only mobile client.

I thought that I’m writing as an interpreter, since in the bottom in the answer two windows I’m sorry.
I will try to reinstall the roon again on all devices and start again, thanks

I reinstalled the roon on the Windows laptop and it all worked! thanks, firewall and antivirus enabled
I hope the problem does not happen again

Glad you were able to solve you problem. Let us know if things go wrong again.