Problem streaming Radio Stations on Roon Rock

Hi, my first post here as a new user of Roon. Very happy with experience but have one issue.
I am using latest version of Roon via Rock on an intel NUC. Music streams without issue but I am having problems on all internet radios stations. After a few minutes playback stops. Is this currently an issue? On other non Roon devices internet Radio works without this issue.

Hope somebody can help!

Thank you!

All radio stations or specific ones?

Hello @Patrick_Fitzgerald, I’m not aware of any radio streaming problems, and I am streaming ok myself now.

Can we start by checking you installed the codecs for Rock? And can you provide a station name for me that is giving you problems?

Hi Brian,

Thanks for your reply and help.
It seems to happen on a number of stations typically BBC stations, Radio 6 music, Radio 3 and RTE radio stations. I have the codecs installed exactly as instructed on set up guide. The stations will will for uo to around five minutes and then suddenly stop. I’m streaming to a Bluesound node 2i which when I play the same stations from that device give no problems.

Ok. I’ve just played Radio 3 for 10 mins through Roon without issue, so sounds like a problem somewhere in your setup.

Can we just try the old reboot the core trick and if that doesn’t work I’ll move this over to #support.

Ok, will reboot and get back to you!

Rebooted. Played BBC radio 6 but after around 10 minutes playback stopped. So issue persists.

Ok. Over to @support.

So that the team have all relevant information, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so they can have a clear understanding of how your devices are communicating.

Hi @Patrick_Fitzgerald,

If you try to stream to another zone, do you still have this issue? Or does the issue only occur on your Node 2i?

Please do let us know the additional info from the thread @BrianW posted, as your setup details may contain further clues to help us troubleshoot.

I have tried streaming to a different end point (rasberry pi) and the problem persists, with Lyric FM and BBC radio stations. I have been checking my network and making some tests. I will post the requested information once I have tested a couple of other things (dns servers). Initially I did not have this problem streaming radio with roon. Thanks again!

1 Like

Hi, just wanted to report back. I have changed the dns server on the core and given it a fixed IP address. This seems to have solved the problem, but I will test for another day or so, and will report back. Appreciate everybody’s help.


Thanks for the update, do let us know how it goes @Patrick_Fitzgerald!

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.