Problem to play MQA

Hello I’m using Roon to stream music from your Tidal Hi Fi MQA. I’m operating on my PC Which I’m using as my core which is Wi-Fi connected to my Rueter and the Rueter connected LAN cable to Meridian218 zone controller which is connected to Meridian 5200 The sound quality is great but I can’t get MQA. can you tell me what’s the problem if I need to connect my PC with the LAN cable to my Rueter or some change in my zone controller

Thanks for reaching out, @Kapelusik!

In general, it is a best practice to have your Core machine connected to the network via Ethernet. We definitely recommend this and you’ll likely see some improvement here.

May I ask that you please elaborate on exactly what you’re seeing when you try to play MQA content? Does it fail to play? Does this occur for all endpoints? If you play to System Output of the Core machine instead does this behavior still occur?

Thanks for responding on Roon signal path shows me FLAC44.1 kHz but how I find out is on my Meridian 218 should be MQA light on the front but is not

Thanks for the update, @Kapelusik!

Can you please share a couple screenshots with me? Please share a screenshot of Device Setup for this endpoint (including advanced settings — may require two screenshots) and also a screenshot of your signal path when playing to this device.


Hi I’m sending some screenshots for my settings

Thanks for the information, @Kapelusik!

The Meridian 218 will not act as an MQA Rederer only — It needs to do both the decoding and rendering. With DSP enabled in Roon, Roon does the decoding and passes the decoded stream stream to the endpoint.

In order to have this endpoint do both the decoding and rendering for MQA, you’ll need to disable DSP.

There is some discussion about this in this thread.

Let me know if you have any questions!

Hello thanks for replying
I disable DSP yesterday in the roon the sound quality was much better but still doesn’t show me on their zone controller the MQA light was still off

You need to disable Volume Levelling as well.