Problem to reconnect to the roon core

Core Machine (Operating system/System info/Roon build number)

Linux 5.4.0-58-generic/192.168.1.77 Version 1.7 (build 710)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

router on 192.168.1.1

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

TEXT GOES HERE

Description Of Issue

​Hello,

I am an happy client of Roon since today !

I change my internet provider today and internet is fine.

When I tried to reconnect Roon (in remote mode with ipad or iphone) , it asked me my password that I forgot. I reinitialize it. When I connect to Roon :

1- first screenshot (attached) : it saw the core

I push the connect putton and the seconds screen I have to enter email and password.

I do it and then the second screen attached appears.

When i repeat the operation with laptop or other the same things.

Concerning the new provider (Bouygues) and its router I deactivate the firewall.

In advance thank you,

Best Regards,

Gilles

!

Most people that have had this issue find that pressing the Unauthorize button on the second screen clears the issue. That should be it, after that you should not need to do it again.

Hi @Gilles_Corde,

If you click “Unauthorize” here you should be able to continue on using Roon without issues. Apologies for the confusion!

Hi Dylan,
I click an “Unauthorize” and log again (logging takes a lot of time) and this window appears ! I check and my internet connection is fine !

image
Gilles

.

Hi,
It is solved and I did not understand what was really the problem …
Gilles

Hi @Gilles_Corde,

I’m glad to hear that things seem to be working for you at the moment. If you see any issues return please let us know and we’ll be happy to take a closer look!