Problem upgrading to Roon 1.6

Hi,
I am using Roon 1.6 happily on a MacBook Pro (Core is situated on a MacMini) and I have never experienced any problems there when I ran a Roon upgrade.

However, a second installation of Roon resides on an iMac with OSX High Sierra 10.13.6. The Roon version running on the iMac is 1.4. (Build 298) and, although updates had succeeded easily up to this release, after that I kept experiencing the same problem when trying to start the update: after about two thirds of download-time (as visualized on the progress bar) the procedure fails with the following message: “There was an error checking for an update”. Since, back then, this had no further consequences I sticked to the running version 1.4 (298) and hoped for the future …

Now, with Roon 1.6 being available, and because I ran the update on my MacBook (and, necessarily, the Core update on MacMini) the failing update on the iMac has become a real problem: I can’t use Roon from there without the successful upgrade to 1.6, which simply does not happen.

I do very much hope anyone comes up with a good idea what may be at the bottom of this ‘error while checking for an update’ and how I can resolve this.

Thanks for bothering!

I’ll tag @support for you.

Cheers, Greg

  1. Back up your Roon library if appropriate.
  2. Uninstall Roon on the iMac.
  3. Install a fresh copy of Roon as if it were the first time.
  4. Restore library if appropriate.

Hi @Manfred_K,

As suggested by Slim_Fishguttz above, I would try uninstalling Roon from the iMac remote device completely and then try reinstalling 1.6 fresh. I would also check to make sure that the proper firewall and antivirus exceptions are set for the iMac device in the event that one of them is interfering with Roon’s ability to update successfully on the device.

Please give this a try and let us know if you have any questions!

Thanks to all for your assistance! Reinstalling from scratch worked aboslutely fine.

Best,
Manfred

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.