Problem viewing Live Radio stations

same problem also…

Hi @Lawrence_Kennedy,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Since experiencing this issue have you tried rebooting your Core machine?

May I ask you the same questions as above? Have you rebooted etc?

Thanks Dylan,

I have rebooted my Core machine, a Small Green Computer Sonictransporter I5. It is running latest roon software. That did not solve the radio issue.

My setup is simple. Nighthawk Router ethernet cable connected to the Core machine. The router is ethernet connected to my modem. My streamer (Lumin T2) is ethernet connected to my router.

Everything worked great until a few days ago. When activating the Roon app on my Ipad, I saw the icon say “cleaning up” before it opened the Roon page. I had not triggered a clean up. After that I lost the ability to play all radio stations, that still appear in my “live radio” listing. When activating a radio station I am directed to a screen with a greyed out radio tower antenna icon and “no play options” I have a red triangle with an exclamation point inside it on my Roon app page, “metadata improver” Roon needs updating.

Multiple reboots of my server and Ipad have had no effect. I’m wondering if I should remove and reinstall the Roon remote app on my IPad and laptop?? I have not rebooted my modem or router.


Larry Kennedy Roon Subscriber

Hi @Lawrence_Kennedy,

I have enabled diagnostics on your account so our technical staff can get some more insight into what’s going on here. The next time your Core is active a diagnostics report will automatically be generated and uploaded directly to our servers

Once that’s been received, I’ll be sure to update this thread and pass the diagnostics over to the team for further analysis.

In the meantime, do you have another machine that you can temporarily try using as your Core? Does the same behavior occur?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.