Problem with DSD playback

Roon Core Machine

Roon Nucleus. Only 15 days working.
Internal SSD Storage, and music from Qubuz Suscription.
Internal music is only DSD format.

Networking Gear & Setup Details

Roon conected by Ethernet UTP Cat 6 Cable. No problems with the conexion.

Connected Audio Devices

The Nucleus is conected by USB to a PrimaLuna EVO 100 DAC. I have tested the system with two different calble.

Number of Tracks in Library

About 500 albums in DSD format, mostly Clasicall so it is about 2.500 files, plus Qubuz Favorites.

Description of Issue

I listen a lot of DSD music with this set up for last two weeks. The screen of the Prima Luna DAC shows DSD64 or DSD 128, end every thig works properly.

I configured the DAC with DSD over PCMv1.0 (Dop) because the DAC works with DoP, and every thing sounds superb.

But today, in the middle of a Symphony the speaker begun to make a hiss, and the screen of the DAC change to 176,2 Khz, like the DAC receives PCM, instead of DSD. The sound was very low.

It seem like de Nucleus launch DSD, but the DAC do not recognize DSD

I have done some test. I connected a PC throw USB to the DAC, and playback DSD with foobar2000 software, and the DAC works properly.

I connected a Raspberry Pi, with roonpi software and configure as and end point via Ethernet cable, connected the raspberry to PrimaLuna DAC, and play DSD music from the nucleus, and everything works properly… The screen shows dsd64 and the music sounds properly.

But when I connect the Nucleus to the PrimaLuna DAC and play DSD, the screen shows 176,2 and nothing is OK.

I cannot understand, because I have use this set up, more than 40 hours listening DSD music without a problem. Even, I used the same configuration during a week, with another nucleus I was testing before purchase it, and I had no problems at all.

I have tested to restore the data base with yesterday copy, I have reinstalled the nucleus operating system, an also I have reset nucleus to the initial settings, but I cannot solve the problem.

For me it is really important DSD format.

I sent you a image with the configuration.


Add images

Can you help me?

Thanks in advance.

What does the Roon Signal Path show when this issue occurs?

But when I take this picture from iPad the problem in this moment has solved!!!

I cannot understand

OK, when/if it happens again try to catch the screen shot while it is acting up. We can compare them to see what, if anything, is different in the signal path information provided at the time.

Thanks a lot for your help.

I am sure the Roon Signal path was the same during the issue.

I have though about it and I thinks the problem perhaps is about an accidental change in volume, produced by touching the iPad controls. If this change use DSP, the DSD playback cannot support it, and perhaps the DAC lost de Dop flag.

Do you thinks is it possible?

Think we will need someone more knowledgeable with Roon to come along and answer that question.

DSD native or dop require bit perfect. If you select volume leveling or any type of volume modifications, that breaks bit perfect and it will default to pcm.

First of all Thanks a lot for the support.
The problems is solved and controlled. Accidentally I changed the volume with the lateral controls of the iPad while I was reproducing DSD music.
Yesterday I reproduced the mistake and the response of the system was de same.
I want to suggest to the Roon develop team, perhaps it is a good idea, to block the DSP possibilities when DSD is in reproduction, volume control include. In this case, nobody suffers a situation like mine last week.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.