Problem with installing Codecs

Hello.
I am new to ROCK.
Overall installation to my NUC was perfect and there is no slight problem, but at last, i get a problem with codecs.
I tried to follow (many times) installation guide. I read the threads on forum:

Installing codes from the guide, from the 7z files and it’s still doesnt work.
rebooting it, hard resrart and it’s still showing problem with codecs, any ideas why it could be like this?

It looks like the ffmpeg file and everything that goes with it is still zipped up in your /Storage/Codecs folder. It’s seems to be the wrong size.

Mine has a size of 69,199 KB.

I agree, it looks like you’ve decompressed the first set of files but not the second file and then install it.

I tried before from this place:https://johnvansickle.com/ffmpeg/builds/ffmpeg-git-64bit-static.tar.xz
size is 70mb, next time i use file from here: https://cdn.computeraudiophile.com/article-images/2017/0601/ffmpeg.zip which is 2017 and outdated, but everyone from opposite threads is showing this link

You need to do two unpacks. It looks like you only did one. Just unpack the file you have on the Nucleus and use the resulting ffmpeg.

You should be good to go.

Oh, thanks.
Now it’s worked.

For past-me:

  • You need to unzip file on your computer and after putting it to your NUC run file again on your storage.