Problem with library not mixing local files and Qobuz files

Core Machine (Operating system/System info/Roon build number)

Win10 laptop, i5 5th gen, 8gb ram, 1tb hdd

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

direct ethernet from router 4 feet away

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

sonore microrendu to mhdt Orchid dac, ethernet to rendu, usb to dac

Description Of Issue

I am about 7 days into my free Roon trial but having an issue with the library I cannot fathom. No matter what I try the Qobuz albums will not “mingle” for want of a better word with my local files.
For example to explain better… if I add new Qobuz albums they ABSOLUTELY will not show up as the newest additions under the date added tab which is what I would expect.
The library seems to be split into two halves, all of the local files at one end( the newest additions) and all the Qobuz albums at the other end( the oldest additions).
This makes no sense to me and I must be missing something?

How have you got your albums screen sorted?
Settings, general.

@AceRimmer. Hey. How are you liking you Orchid? Thinking of buying one. Did you have any problems with Roon recognizing the Orchid as a DAC?

The Orchid is a fine DAC that punches well above it’s price point. If it ran balanced outputs it would be perfection.
Roon saw it instantly no problems.

1 Like

To all
I figured out the library, it was my impatience, lol.
I had just moved Roon core to another PC and I guess it was still analysing my 7000 album collection in the background.
I upped the speed from throttled to 3 cores and let it run overnight.
Hey Presto, this morning all was right again.

Thanks Kevin. Have you done any rolling yet?

It has had a WE tube in since day one… lol
Not tried anything else as of yet.
Looking at an upgrade very soon though.
Very likely a Bricasti M3 with network card.

@AceRimmer. Nice. BTW, what power cord did you go with?

I have made my own for years.
I have access to raw cable even some of the cable manufacturers do not…
Say no more.

1 Like

Hi @AceRimmer — Welcome to the forums!

Let’s try a couple things — First, please do the following:

  • Go to the Albums browser
  • Click Focus
  • Click Format
  • Select Qobuz

This should show any Qobuz albums in your library. Do you see anything here?

If you’re not seeing anything, head over to Settings > Services > Qobuz and share a screenshot of what you see?


Thanks for the welcome but if you scroll back up you will see I figured it out being due to my impatience.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.