Problem with mdac mini down sampling to 44.1


I just purchased an Audiolab mdac mini, and it seems to be downsampling high res and MQA to 44.1. I’m using an iPad as the Roon endpoint and connecting via the standard USB/Lightning cable. I also have an Oppo HA-2 that I connect the same way, and it does not downsample and shows as lossless. The mdac claims to go up to 384 via USB, so I’m unsure why it is downsampling. Any advice would be appreciated!

Thanks, Matt

Can you share screenshots of the Signal Path and Device Settings including Advanced?

Thanks for posting the images. The settings correspond to what I see when hooking up my Mojo to an iPad Air 2. The only thing that seems odd to me is that your iPad displays the wrong icon, but that should not affect playback.

Take a look at this, paying particular attention to Reporting An Issue To Roon Support …

… and then flag @support.

Thanks Martin for the reply.

Hello @support

I’m hoping you might be able to help.
I’m running Roon Version 1.5 (build 323) stable (64bit)
Roon is run on macOS High Sierra Version 10.13.4
iMac (21.5-inch, Late 2013), 2.7 GHz Intel Core i5

Everything runs OK on the above Mac.
I’m only having problems with using my iPad Air 2 running iOS 11.4 as an end point for Roon.
In particular, as mentioned above, when I connect my new Audiolab M-Dac Mini to my iPad, Roon down samples to 44.1 when I’m playing high res material.

Is there a way I can make the signal path lossless for high res with this set-up?

Thanks for your help.

Hello @philp86,

Thanks for contacting support, I’d be happy to take a look over the issue you are facing here with you. I went ahead an looked up some pictures of the M-Dac you have and have noticed an interesting toggle on it:


I see you have the option of selecting PC or USB. When you are connecting to the iPad, you are just plugging in the lightning USB cable and connecting it directly, correct? Alternatively, when you are using your Oppo HA-2, are you connecting it via that same USB port as the iPad or are you now plugging it in to the PC port on the back of the DAC? It is very possible that the PC input has different hardware for higher bit-rate support while the plain USB driver does not have these improvements. If this is the case, you will need a camera adapter that connects your iPad to the PC input of the DAC for it to reach its full capabilities. Please let me know if what I explained matches your setup or if I missed any details here.


Thanks Noris

I have tried the camera connection kit, and it says this USB device will not work as it draws too much power. This happens when it is plugged into the power as well as on battery. I know I could try a powered USB hub, but the set-up will stop being a portable solution. I’m assuming this is going to be a hardware issue, as the Oppo HA-2 works well with no camera connection kit.
I think Audiolab must have thought nobody will want to use an iPad for high res music, and was more aimed at the laptop market.

Thanks again for your help.

Hello @philp86,

Thanks for letting me know that you have already tried the camera connection kit. I was just discussing with one of my colleagues and he recommenced that you use a USB3 camera adapter rather than the regular USB adapter as the USB3 can supply more power over a lightning connection. If you are able to do that, please let me know how well it works.


Thanks Noris

I will try this other adapter on the weekend.
As a side note, I sent an email to Audiolab to ask if the m-DAC mini has a limitation to the iOS input, and they responded that it was designed for iTunes up to 48 MHz… the box and the website do not seem to point this out, and only mention USB up to 384 MHz.

Anyway, I appreciate your help on this.

Kind regards