Problem with MSb Analog dac

Roon Core Machine Lenovo thinkPad

thinkPad 470
i5
8g

Networking Gear & Setup Details

It always worked Ethernet

Connected Audio Devices

no use

Number of Tracks in Library

7000 tracks

Description of Issue

Roon no longer recognizes my MSb ANALOGUE DAC . In the Audio session it not longer appears. i’ve never had any problems until now.
I have an alarm ( METADATA IMPROVER - paused .
Help me

@Pietro_Grechi, have you tried rebooting you Roon Server computer? Also, can you confirm that you have Windows firewall exceptions created for roon.exe, raatserver.exe, and roonappliance.exe?

This and power cycle the MSB while you’re at it.

If that doesn’t fix it, try to play to your DAC via another input to verify it’s working.

1 Like

Hi @Pietro_Grechi,

I wanted to check in on this thread to see if you were still having issues getting your DAC recognized?

Let me know your current status. Thanks! :+1:

No, the DAC is still not recognized. I tried resetting the dac’s ethernet port and immediately after opening roon the dac was roon ready. I listened perfectly to two hours of streaming from Qbuz. After turning it off he was no longer recognized by Roon

Hi @Pietro_Grechi,

Thanks for the status update! Based on your description, it does sound like it could be a firewall-based issue, were you able to test out @Robert_F’s initial suggestions?

Could you also please reproduce the issue and share the specific date, time and name of the track playing when the issue occurs?

Once you let me know this info, I’ll go ahead and enable diagnostics for your account so I can review the logging for clues.

If you’d rather do it yourself manually, please use the directions found here and send over a set of logs to our File Uploader.

Thanks!