Problem with new Roon Tags

I’m also seeing issues with ROONALBUMTAG

I’ve tagged 67 albums with the tag “Vinyl Rip”. These are imported correctly and when I view an album it is shown with the tag “Vinyl Rip”. If I click on the tag I see the other albums listed as well. Great.

I’ve tagged another bunch of albums with “5 Star”,“4.5 Stars” and “4 Stars” for now (I’ll do the rest later). With these tags, the tag shows up on the album, but clicking on the tag takes me to an empty page “this tag does not exist”.

For all of the above tags, none of them show up in the Focus window so I cannot construct searches for them and they do not appear under “My Tags” either. I can only access them when I “stumble” upon and album which has the tag…

1 Like

Hi @rDin,

So the album is showing as being tagged, but the tag doesn’t bring up the albums?

Have you tried rebooting?

Can you share screenshots of what you’re seeing?

OK, so first image you can see my tags “Vinyl Rip” and “5 Stars” correctly imported via ROONALBUMTAG.

If I click “Vinyl Rip” you see (image 2) Roon pulls up all albums with the same tag.

If I click “5 Stars” you see (image 3) Roon comes up empty.

And, finally, image 4 - the imported tags are not available to Focus (and neither do they appear under My Tags anywhere.

Hi @rDin,

Can you share an album with us that has the 5 Stars tag? You can send us a Private Message with a shared Dropbox link (or any other file sharing service link) and we can take a look.


I’m seeing the same issue - added a ROONALBUMTAG to three albums, it shows up on the album page but not in Tags, and clicking on it from the album page shows “This tag was not found in your library”
I’ve sent a PM with a link

The issue is the space in “5 Star” either remove the space “5Star”, use a symbol “5:star:”, or a spacer “5_Star”.

But why then is ‘Vinyl Rip’ working for me???

Hi @Henry_Buckle & @rDin,

Can you confirm what kind of Core machine you’re using? Can you also confirm where this media is stored (local drive, USB, network)?

If you make the change to remove the space as @Rugby suggested is there any change?

My Core is Windows 10 PC - all files on NAS. Have made a switch over to using star icons which is working, however the stars are shown backwards! (They are shown correctly for ROONTRACKTAGs as you can see in the image) Also, the old tags (in this example ‘3.5 Stars’ with spaces which I have dropped are still showing even though they are no longer in the ROONALBUMTAG… ?

If I click on the stars tag I am taken to a screen with other similarly tagged albums (again the stars are shown backwards) so the tagging does seem to be working.

thumbs up on The Visitors.

1 Like

I have added the “ROONALBUMTAG” tag to a bunch of albums with the value “SHM DSD” and that works great in Roon. It shows up as expected everywhere I expect it to and the court albums show up too.

It should as it does not start with single digit # then a space, i.e. “5 Star” has an issue, “55 Star” does not, “I AM” does not, “3 C” does.

1 Like

Thanks for the details everyone — I’m passing this over to the team for investigation and I’ll follow up once I have further feedback.

Was there any resolution to this? I’ve just discovered that if I assign values like ‘Klassik’ or similar to ROONALBUMTAG I get the same behaviour as described above, i.e. TAGS are discovered and visible in the album browser but not selectable in the tags selector.

If I change the name to e.g. _Klassik everything works. Not such a big deal but weird nevertheless

BTW, if I assign a TAG name which isn’t used as a genre e.g. ‘Test-CDs’ everything works as expected so it appears to somehow conflict with genres identified from Roon or scanned files

I’m having the same issue with ROONTRACKTAG.

Still no resolution. :frowning:

1 Like

In my case there are two tags missing, though they show on each track in Album view; Classical and Christmas. I did a quick test and changed Christmas to _Christmas, and like you, it now shows up under Tags as it should.

It’s really odd that most of my ROONTRACKTAGS show up under TAGS even though they are named the same as Genre names. For me, it’s only Classical and Christmas that are affected by this weirdness.

At this point I really don’t want to go through the trouble of renaming all my Classical and Christmas ROONTRACKTAGs, buy I may end up having to do that if Roon doesn’t come up with a fix. It’s evident from this thread this has been going on for some time, so my hope for a fix is waning. :frowning:

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.