Problem with PS Audio DirectStream DAC

Core Machine (Operating system/System info/Roon build number)

Roon Nucles+ / Version 1.7 (Build 710)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Ethernet, Cisco switches

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

PS Audio DirectStream DAC with Newtork Bridge II

Description Of Issue

Roon had suddenly decided that my DAC is an “Uncertified Device” and will no longer let me select it as an Audio Zone. Everything worked fine just a couple of weeks ago. Nothing has changed with my DAC or my network configuration. Any ideas?

Welcome to the forum!

Maybe try to power off your DAC via the power switch? That helped in this case (although that was a DSjr):

I have tried power cycling the DAC and rebooting the Nucleus. It seems to me that this is a Roon issue and not a hardware issue?

It could be, but while you’re waiting for Support to arrive (I am just another user like you), you may just want to once again power cycle everything in your chain, including your routers and switches. I am not convinced it will resolve things, but I have been suprised before.

Hello @Daniel_Hanson, and welcome to the community!

Would you kindly try the following:

  1. Stop RoonServer from the Web UI .
  2. In Finder or File Explorer, navigate to your database location .
  3. Open the folder named “Cache” inside your Roon folder.
  4. Delete the file named “” and “” if you have that file as well.

After this restart RoonServer from the Web UI and let us know if there is any change. Thanks!

I followed your directions and deleted the two files, restarted the server and I still get the same message.


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.