Problem with roon on my mac mini

Informations matériel :

Nom du modèle : Mac mini
Identifiant du modèle : Macmini8,1
Nom du processeur : 6-Core Intel Core i5
Vitesse du processeur : 3 GHz
Nombre de processeurs : 1
Nombre total de cœurs : 6
Cache de niveau 2 (par cœur) : 256 Ko
Cache de niveau 3 : 9 Mo
Mémoire : 16 Go
Version de la ROM de démarrage : 1037. (iBridge: 17.16.12551.0.0,0)
Numéro de série (système) : C07ZK0TQJYVX
UUID du matériel : A8432F7B-AA1F-5DBC-83B8-6CAAA132FAF7
État du verrouillage d’activation : DésactivéTEXT GOES HERE

My network is ethernet, I don’t use wifi.

I use a D Link switch from my desk(where my NAS QNAP TVS 463 is with my music) and then and then another Aqvox switch in my listening room, to which my Lumin U1 mini is connected via ethernet.
The Lumin is connected via USB to a Mutec Mc3 + USB

Since I replaced my Imac 2009 with my Mac Mini 2018, when Roon starts the CPU is panicking (see photo attached)
I tried to switch off Roon and restart it, the problem immediately reappears.
Cannot use Roon under these conditions[IMG_20200130_143220.jpg](http://IMG_20200130_143220.jpg)
do you have a solution to this problem?

Hello @Frederic_Sanchez,

Thanks for reaching out. It looks like the image you uploaded didn’t go through properly, can you please re-upload it using our screenshot instructions?

Would you say that the CPU is consistently high or does it “spike” and return to normal after a while? Is the behavior the same when there is no music playing?

Here is the photo showing the use of the processor.

This starts as soon as you start Roon and doesn’t stop once you play the music

The CPU remains at the same level and does not descend.

After 10 minutes the temperature rises to more than 90 degrees apparently many Mac Mini 2018 users have the same problem

Hi @Frederic_Sanchez

I’m still not seeing a picture attached to this thread, but can you confirm if rebooting your Mac temporarily causes this behavior to subside?

I restarted my Mac Mini and it doesn’t change anything …

Hi @Frederic_Sanchez,

Do you by any chance have a hotspot you could try connecting to as a test instead of the regular WiFi? We are wondering if perhaps the network setup factors into this issue.

I do not use the WiFi network.
Only in ethernet.
On the other hand my network has not changed, I just replaced my Imac with my new Mac Mini

Hello @Frederic_Sanchez,

Thanks for letting me know. We are currently investigating this behavior with QA’s assistance as there have been some similar reports. I can’t comment on a timeline of when the investigation will be complete but if you are able to use your Core on a different network (relative/friend’s house) and this behavior does not occur there, please do let me know as this would be an interesting data point. Thank you.

I don’t have the opportunity to use my core elsewhere yet.
For me it is only a hardware problem since I changed my Imac for a Mac Mini.
I’m going to stop using Roon for a while.
If you find a solution keep me posted
Thank you

1 Like

Hi @Frederic_Sanchez,

Any changes that we make towards identifying this behavior will be noted in our Release Notes Section of this site, but as I mentioned the investigation is still ongoing so it may take a bit of time to reach any conclusions.

I did notice in this screenshot that you have NordVPN running on this PC. Is there any change in behavior with the VPN Enabled/Disabled and Roon rebooted?

No it doesn’t change anything, however a friend gave me an old Imac from 2009 or 2010 with Sierra and everything works normally

Hi @Frederic_Sanchez,

Glad to hear that the separate Mac is not exhibiting this issue, that’s a good data point to have.

Are you planning to use this Mac as your primary Roon Core/Remote?

Is the behavior still the same after loading up your old database from a backup?

No, this Imac is helping me troubleshoot for now, the goal is to use my Mac mini 2018 to put the core Roon on it.
Otherwise the Imac works correctly with my old Roon base saved.

Hi @Frederic_Sanchez,

We are still looking into this behavior but we have heard from a few users that turning on/off their WiFi helps alleviate the high CPU usage state, can you please let me know if you’re seeing the same on your end (if you’re testing the old Core?).

Last week I moved my Roon core and extensions to a Synology NAS because I’ve been having this same problem running RoonServer on my 2018 Mac Mini. I switched to running only RoonBridge on the Mini. Just a little while ago with nothing playing, RoonBridge’s CPU usage shot up to over 300% and RAATSever to 100% all of sudden. The usage on the NAS was idling normal around 12%. I usually keep Wifi turned off on the Mini, so I tried turning it on. Sure enough, after a few seconds both processes’ usage went back to 0%. Turned wifi off again, and so far they’re still behaving themselves.

Not sure if it’s relevant or not, but when I went to remote desktop into the Mini, it was asleep.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.