Problem with volume control [Solved: firmware update on Moon 390]

I am unable to adjust my volume control on my iPad. Previously, when
I would tap on the speaker icon a slide bar would appear that would allow
me to change the volume either up or down. Now, after tapping on the
icon it shows Volume is fixed. I’ve tried the settings icon tha comes up
in the same spot as volume is fixed and gie a choice between fixed
and device volume. However, it makes no difference. How might I
regain the slide bar for volume control. Thanks Jim

Click Settings icon within the volume control (takes you to Zone settings); click Device Setup; Volume control is likely set to Fixed Volume; change to Device Volume


jim king 8:36 AM (0 minutes ago)

to David

I tried that however, when I click on volume control it is set on device volume below

where it has the save/cancel option the save option is in gray only the cancel is blue.

If I switch to fixed volume and save it, that works. If I go back to volume control and try to

change it to device volume same problem the save option is not available. It appears to be stuck

If it’s already set on “Device volume” and the volume is showing as fixed the there’s some sort of disconnect between the software (Roon) and the hardware (DAC). Have you already rebooted your Core and iPad? If not then try that.

Hi Jim,

I’ve moved your post to the support category so that Roon staff will see it.

Can you give us more information regarding the device you’re using for this zone? Is it a Roon Ready device and how it is connected.

Cheers, Greg

The preamp is roon ready, Moon 390. I am using an
iPad. It is connected via ethernet cables

Reboot everything first.

Thanks. I shut down the iPad and preamp.
Still no luck. When I go to device set up
use volume control tap device volume, it
will only save fixed volume not device volume
Any ideas?

Did you reboot the roon core server?

I tried rebooting the roon core server, no luck

Hi James,

I’ve got the same Moon 390. After a firmware update of the preamp, I had the same issue.

I turned off the preamp using the power switch on the back of the unit. I waited about 5 minutes before turning it back on. This brought back volume control on my iPad.

Maybe try it again.

Cheers, Greg

Greg, That did the trick, thanks! Just of interest, are you using
the 330A amp? and what speakers are you driving. Jim

1 Like

Great news Jim.

I’ve actually ordered the 400M monoblocks. Still waiting for them to arrive.
My speakers are the B&W 802D3’s.

Cheers, Greg


Nice set up.I have the 330a amp and Rogers LS 3/5a’s and a pair of Harbeth
P3XD’s w/ a pair of subs. The Moon seems to be a very well sorted preamp.

All the best, Jim

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.