Problems after first installation Nucleus B - No connection to devices (app freezes or information window You're already signed in)

Roon Core Machine

Nucleus (B)

Networking Gear & Setup Details

router: AVM Fritzbox 7490,
switch: TP Link 24 Port Gigabit Easy Smart Switch
wlan1: 2.4 Ghz
wlan2: 5 Ghz

Connected Audio Devices

Cocktailaudio N25 (ethernet/lan)
Tablet: Samsung S6Lite

Number of Tracks in Library

Zero Tracks, because problems by the first installation

Description of Issue

Problems with the first installation of Nucleus B - no connection to devices (app freezes or information window You’re already signed in)

After the initial installation of the Nucleus (B) and a first successful connection from the Roon Core to the audio devices and control devices (tablet wlan), there is no longer access/control to devices tablet (Samsung S6Lite).

The RoonRemoteApp and Roon Software for PC freezes or crashes and if I happen to get through with app control, the info window opens: “You’re already signed in”

I did the following for the initial installation

  1. Nucleus B hardware installation via LAN - router - switch - Cocktailaudio N25 (roon ready) + Roon lifetime license available + internal SSD installed and then successfully reformatted

  2. Downloaded Roon Remote App on tablet Samsung S6Lite and opened + Nucleus Roon Core connected successfully + Cocktailaudio N25 audio device selected successfully + Fixed IP assigned to NUC in home network.

  3. Now I wanted to carry out further installation processes with the Roon App on the tablet: But the Roon Remote App on the tablet kept hanging up immediately when it was switched on. I tried it about 15x but the frozen app didn’t allow a connection to be established. I then tried the same with the newly installed RoonRemoteApp on the smartphone. Same problem App kept freezing and I couldn’t control the Nucleus. Finally, I downloaded the RoonSoftware for PC.

  4. Even after repeated uninstalling and reinstalling of the RoonRemoteApp on tablet (wlan), smartphone (wlan) and PC (lan), nothing changed.

  5. In isolated attempts, I was occasionally able to establish a connection with the app on the tablet and the PC. But then the information always followed: Youre already signed in…

  6. Since I was only in the initial installation, I could not yet create a backup in the RoonRemoteApp. This eliminates the solution of restarting with a backup.

  7. The unauthorize button doesn’t work either, because the RoonRemoteApp hangs/freezes on the tablet and the software on the PC. There is no way I can get to the controls/connection of the Nucleus B

  8. I’ve tried this about 20x with different time intervals, but it was either only seeing the frozen Roon logo or the info window: “Youre already signed in…” Both are a dead end. I then loaded the Roon Remote app onto my smartphone, the same problem here too, the app always hung up immediately after starting it. Nothing works.

I’ve been in this vicious circle between a frozen program and the info window for 2 days and I can’t get any further. The whole thing is very disappointing.

I would be very happy about a solution proposal … Thank you … Carsten

Hi @Carsten_Heinrich,

Fellow user here … I suspect there is a mismatch between the Roon Core version and the Roon Remote App version on your tablet.

(The Nucleus is shipped with an older build, normally the new Roon apps are able to connect and instigate the update, but it seems there is an issue with the current combination.)

This a link to the current build numbers …

If you go to http://nucleus in a browser, what does it show as the build number for “Roon Server”?

If you can’t reach it with http://nucleus, try http://nucleus.local, and if this does not work try http:// followed by the IP address of the Nucleus (which you should find on the list of connected network devices in the admin web page of your router).

This should display the Nucleus Web Administration Interface …

On that screen, you can see the Roon Server Build number …

Solution Proposal

I would recommend clicking on Operating System - Reinstall (This will reinstall both RoonOS and RoonServer).

This should bring the Nucleus fully up to date and then you should be able to connect to it via the Roon Remote App to continue your setup.

If you still have problems, connect a HDMI monitor to the Nucleus and post a screenshot of what it displays.

1 Like

Many thanks for the very quick and helpful answer… the problem seems to have been solved… The app is stable and I have full access to the setup… now my discovery tour of roon can begin… Thank you … Carsten

1 Like

This doesn’t exist in the drop down menu of the Roon Server on the admin web page (only stop/restart there) but the Reinstall button on the Operating System entry will also trigger the update for Roon Server automatically :slight_smile:

1 Like

Thanks, I’ve adjusted my post.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.