Problems getting started

Hi there,
I have attempted to start the trial version and it is not working. I have W10 PC and have downloaded Roon Server 1.2, 32 bit onto that as it does not support Open GL or whatever. I have Roon Remote on my Iphone 6.
Have Exclusive mode checked and can see my usb to I2S device in my dac (Wave IO) and have enabled that. Also have Wave IO as default device in W10. Can see all of the albums in my library so select an album and press play and there is no sound. Tried disconnecting the usb cable and restarting the dac and the PC but still does not work.
Decided to try a reinstall, so uninstalled RServer and reinstalled but when I try to run it I now get a message box to say something like “close all other versions of Roon before continuing”. Did a search of whole computer for “Roon” and removed everything it found before reinstalling and yet still get the same message box when I try to run it.
That’s 4 hours in and still no music! Very frustrated and seem to be going backwards!
Any ideas to get this resolved??

Hi @Keith_Smith ---- I understand your frustration and I am sorry you are encountering this issue. I am positive we can get this worked out for you. I would like to first ask you a few questions in order to eliminate some variables as a potential cause to this issue. Please see below. Thanks!

  1. Can you confirm that everything roon related (Roon, RServer, RAAT server, etc) has been completely stopped via the “task manager” (ctrl+alt+delete)?

  2. You had mentioned that when you hit play there is no sound. Can you confirm if anything else is happening? Progress bar movement? Time clock counting? Error message?


Hi Eric, thanks for the response. Things developed a bit last night when I returned from work! I started up Rremote and music played. This is despite not being able to install Roon Server the night before due to the error message previously mentioned. Roon Server is downloaded and in the programs list in Control Panel but there is no desktop icon and it has not been installed after download.
Anyway, music played for a couple of tracks and then remote kept losing connection.
I will check what is working via task manager as you suggest but is there any way to completely uninstall all Roon programs and files so that I can reinstall clean and see if that helps? Not sure why it is working intermittently if the download has not been installed so perhaps a clean reinstall would be best?
Have to say that the brief glimpse of what it can do and how it sounds was very impressive and I can’t wait to get it up and running properly. Just adds to the frustration :slight_smile:

@Keith_Smith ---- Thank you for the feedback. There are few things I’d like to confirm with you as well as give you some pointers on how to do a fresh install :wink: Please see below. Thanks!

  1. In regard to the roon server not appearing on the desktop. Can you confirm if it does appear in the task bar at the bottom right hand corner of the screen?

  2. When you were using the remote and kept losing connection, what ended up bring it back online? Was your core machine going to sleep?

  3. What was the outcome when you checked task manager?

  4. To completely uninstall you will need locate “AppData” using windows explorer as highlighted here under database location. Once located you will want to delete the following folders: “Roon”, “Roon Server”, “RAAT Server”, and “Roon Bridge”


Hi Eric,
Developments here have been positive. I checked task manager and Rserver, Rcore and RAATwere all present but at 0%. When I tried to remove core and RAAT they came to life and would not remove. When I removed RServer they all disappeared and I was able to run the install of Rserver that I had previously downloaded but had been unable to run. Once reinstalled music up and playing :smiley:
However, Rremote (on iPhone 6) keeps losing connection and then reconnecting by itself. Initial start up of Roon also takes a long time after selecting the first time or selecting a new tune with the track progress bar showing a blue flash zipping left an right as if buffering. That was last night but this morning it seems pretty instant so not sure if it has just settled down? Also does not seem to be losing connection this morning.
The only other issue is it does not seem to have found all albums in my library. I have it pointed at my PC but not at the specific folder on the external hard drive that holds all my music. Would this be better?
Many thanks for your continued assistance

Hi @Keith_Smith ----- My apologies for the slow response. Glad to hear we have music playing! Always a good sign :slight_smile:

Sometimes the core machine needs a reboot to get things back on track and that seems to have been the case yesterday morning. Glad the remote is holding as well!

In regard to having some of your albums not appearing in roon. You will need to create a folder on your external HD ( ie KiethMusic) were your music is being stored. Next you will open roon and add this folder, as a “watch folder” in roon as highlighted here.

Let me know how it works out and if you need any clarification or further assistance, please feel free to drop me a line. Happy listening!


Sorry for the late reply but thought I’d better update. Had already sorted the vowing issue for the whole of my library by pointing Roon at my external hard drive as a watched folder. Rebooted the router ( cheaply unit provided by my internet provider EE/Orange) and checked that Roon was an allowed app in Win Firewall. Working fine now with still some occasional loss of connection, mainly but not always after using search, but connection is remade fairly quickly.
Problems still existed with Tidal as some tracks would not play and it would hang and lose connection at times. I loaded Tidal itself onto the PC rather than rely on Roon and allowed it in Win firewall. Tidal now works much better when accessed through Roon.
So now seems to be operating well and sounding really good:grin:
Many thanks for your help and input Eric.

1 Like

@Keith_Smith ---- Very good to hear from you and glad to hear things are working now ::knocks on wood:: :wink: Thank you for your follow up and sharing your findings with me!

Please keep me up to date if anything else comes up and as mentioned before I’am always glad to help. Enjoy!


Unfortunately the initial connection problem has returned tonight. Would a better quality router or a wired Ethernet connection between router and PC be better?

@Keith_Smith ---- I am sorry I jinxed it :innocent: Let’s try this.

Do me a favor and use an ethernet cable to test the stability of the system when hardwired between the router and PC. This should provide a good clue as to what may be going here.

Also, by any chance can provide me with the make/brand of the router provided? I’d like to do some research so I can evaluate the unit properly for you. Thanks!


No you didn’t, it was me being thick or forgetful or both! I switch off wifi on my phone when at work and had just forgotten to switch it back on when returning home. As soon as I did that it connected at first attempt:-D. I played an album on Tidal and that kept buffering so I may still try connecting via Ethernet cable.
Sorry for the confusion and many thanks for your continued support.

1 Like

@Keith_Smith ---- No worries, just glad to hear you were able to connect again. If you do try hardwiring with an ethernet cable please keep me updated on the results of the test, I’d be curious to know the outcome. Thanks!