Problems play DSD and hi-res after Roon 2.0 upgrade

I use ROON several years ago. After I switch to 2.0 my hi-res files and DSD files doesn’t play well. In the setting I saw that there is no possibility for 24-192 files??!!??
Before 2.0 everything work perfectly !
Correct me if I am wrong!

Welcome to community, @Vlasta. I have moved your post to the #support category so it is visible to Roon support.

So you may be assisted, please complete the support template below, and describe the problem using examples and screenshots. Thanks.

Roon Core Machine

<!‐-Include your operating system and machine info (Model, CPU, RAM)-‐>
<!‐-Write below this line-‐>

Networking Gear & Setup Details

<!‐-Your network gear (model of routers/switches) and if on WiFi/Ethernet, are you using VP-‐>
<!‐-Write below this line-‐>

Connected Audio Devices

<!‐-Specify what devices you’re using and their connection types, like USB/HDMI/Chromecast, etc.)-‐>
<!‐-Write below this line-‐>

Number of Tracks in Library

<!‐-Tell us how large your music library is, eg. “30,000 tracks”-‐>
<!‐-Write below this line-‐>

Description of Issue

<!-‐Tell us about the problem you’re having in as much detail as possible. Screenshots are always appreciated!-‐>
<!‐-Write below this line-‐>

First of all , Thank you ! @Martin_Webster

Here is my data :

Roon Core Machine

<!‐-Include your operating system and machine info (Model, CPU, RAM)-‐>
<!‐-Write below this line-‐>
MacOS Catalina 10.15.7 , iMac Late 2015, 1,6 GHz Dual-Core Intel Core i5, 8 GB 1867 MHz DDR3

Networking Gear & Setup Details

<!‐-Your network gear (model of routers/switches) and if on WiFi/Ethernet, are you using VP-‐>
<!‐-Write below this line-‐>
NAS Qnap 451 P2, 4 GB RAM

Connected Audio Devices

<!‐-Specify what devices you’re using and their connection types, like USB/HDMI/Chromecast, etc.)-‐>
<!‐-Write below this line-‐>
sOTM SMS-200 SE is connected with NAS throw ethernet cable, from SMS-200 SE to MYTEK Liberty with USB cables and sOTM tX-USB filter

Number of Tracks in Library

<!‐-Tell us how large your music library is, eg. “30,000 tracks”-‐>
<!‐-Write below this line-‐>
18000 tracks

Description of Issue

<!-‐Tell us about the problem you’re having in as much detail as possible. Screenshots are always appreciated!-‐>
<!‐-Write below this line-‐>
After I move to Roon 2.0 I lost possibility to correctly play my hi-res files (24/96, 24/192, MQA192 ). The sound was creaking and rustling…but I can play 24/88, 24/176 and DSD64 fine. I am little bit confused…
And also, maybe I’m subjective , but I think that sound was little better on roon 1.8
[/quote]

Thank you in advance !

1 Like