Problems since updating to 1.3

After updating to 1.3 I’m getting pretty consistent issues with Roon. Common ones are that the remote stops playing tracks i.e I can choose an album but when clicking play nothing happens - restarting roon core resolves this.

I’m seeing pretty frequently that it is doing a full scan of the music folder.

Tidal stops working - playing an album results in a response that the album (or any) is not available in Tidal - again resolved with a restart of the core.

Remote intermittently loses contact with the core and needs a restart of core to reconnect.

All of this is a massive pain in the backside as the core is running on a headless Mac Mini.

Is there any way to downgrade to 1.2 until the bugs are resolved?

ps - yes I’ve uninstalled, deleted the DB & folder and reinstalled again.


I’m having this problem frequently as well. Running the core on a dedicated laptop running Linux (Elementary OS and latest Ubuntu…same issues on both).

1 Like

I’ve also had this issue, remote says it cannot connect to Core, I go over to my Core (Mac Mini), verify Core is running. Sometimes that does the trick (did the Mini go to sleep?). Sometimes I close and reopen Roon, then the remote does well. However I did lose communication with Core 6-7 times in one evening recently.

1 Like

i am also experiencing same issues as described above since the 1.3 upgrade - roon core is on a qnap nas with the boot drive on external ssd. all ran very nicely on 1.2, now i need to do reboots almosts daily. i use android phone, ipod touch (latest gen) , macbook and windoes laptop all as remotes at various times. mac seems most stable but still connection issues. once connected various actins eg ‘discover’ with elicit no respose at all. i have around 60,000 tracks (50/50 flac and mp3) and running on throttled there are still 20000 to be analysed this morning. In summary general responsivness connectivity issues that were not there running the 1.2 core

Similar issues for me too. Frequent disconnecting to the Core which I run on an Antipodes Server running SonicOrbiter.

I’ve stopped and restarted a number of times. Even reinstalled Roon Server.

Just to add - I’m using a wired connection so it is not a wireless drop-out.

1 Like

I am having similar problems since updating from 1.2 to 1.3. I have Roon Server on a W10 PC and operate using Iphone, Ipad and android phone.
Since the 1.3 install Roon does not find the WaveIO USB to I2S card in my dac (Najda diy dac active crossover). It finds my PC, phone and my Sonos Play1 but does not find the I2S card. I have switched off the devices but it still does not find it when switched back on.
As said, it was faultless in v1.2 and the problems only arose with v1.3.
Is there any way to get back to v1.2?


Well, switched off the PC, went out for the day, 4 hours anyway, came back, switched PC on and Roon remote on the Android phone finds the Najda straight away. Not sure why it wouldn’t do so when switching PC off and then back on the half dozen times I tried it earlier??? Ipad also finds Najda etc. Seems to be operating fine now, will update if any further problems.

A post was split to a new topic: Sonic Transporter not seen after update