Problems with my Android smartphone connection, have to turn "Allow Remote Connections" off and then on again

Core Machine (Operating system/System info/Roon build number)

i7 HP Laptop, Windows 10 (2004), 16GB RAM, SSD, latest Roon update

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

150Mbit Ethernet DSL connection

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

ifi Zen Dac over USB

Description Of Issue

I have the strange issue that my Android mobile phone (Realme X2 Pro), which is connected via Wifi to the same network as my core, only finds the core if I go to settings at the core machine and turn “Allow Remote Connections” off and then on again after a few seconds. Once I do that the phone connects directly and everything works fine. But everytime I open the app anew on my phone, I have to do this to get it to “see” the core. I have everything allowed within my Windows Firewall and I am not using any VPN or similiar.

Hi @Florian_Loffler1,

What is the model/manufacturer of your router?
Is this a new (recent) issue or has this issue occurred since having this setup?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.