Problems with new firmware update

up toHi, I have updated the sw to the last version and I have lost lots of volume, 20 db or even more. In addition Roon seems not to accept changes in the configuration of the audio settings.
System: Roon core installed on a Qnap nas tvs 471. Nas coonnected to Simaudio Moon 280 Dac/streamer through usb. Volume control in audio set up is on device volume. Everything worked well up to one week ago! Please help

Hello @ALBERTO — Thank you for your report!

To start, may I kindly ask that you please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

To help narrow down the root cause of the behavior you’re experiencing, may I ask that you please confirm the following:

  • Since this behavior has started, have you rebooted your Core machine, DAC, and any networking hardware?
  • Is the firmware on that DAC fully up to date?
  • Are you experiencing this behavior with any other endpoints?

Roon seems not to accept changes in the configuration of the audio settings.

  • Can you please expand on the above a bit? If you go into Settings > Audio > Device Setup, are you able to change settings here, and they just aren’t saving when you click save? Or you aren’t able to make any changes at all? Is this happening with all devices, or just the Simaudio DAC you mentioned?


Dylan, the network is always the same, almost one year now. Router Netgear Orbi which transmits wireless to an Orbi satellite. Qnap Nas tvs471 on which the Core is installed and Simaudio Moon 280 dac/streamer connected ethernet to Orbi satellite (400 mbps verified at satellite level). USB connection between Qnap Nas and Simaudio dac/streamer since it’s not Roon ready yet, just tested. Roon apps on many devices, two ipad, android phones, iphone, windows pc. Every firmware on the different devices is updated. I listen to music stored on the Nas or streamed from Tidal. I have reeboted any device and I have the same problem with all the end points. It started just after last Roon update. If i switch to cd my Accuphase amp jump to much igher decibel to the usual level, currently lost if I use Roon. The difference is for sure between 20 and 30 db!
When I go audio/device/setup I can select the preferred options but not to save them since the button save is not highlighted and just the option Cancel is blue. This happens with all the devices. It’s so
frustrating because I have tried so many times with no result. It’s just a problem of many decibels lost and audio setting options nit working.
Pls. help!

Last update: decibel back at last I don,t know how but it happened. Still no possibility to save different audio settings

Hey @ALBERTO — Thank you for getting back to me with the details, and I’m glad to hear that the decibel behavior you were experiencing is no longer a problem!

Since you’re still unable to save the audio settings, my recommendation is to try to uninstall and reinstall the Roon application (just the application, not your Roon database). Once you’ve reinstalled the application, try going into Device Setup for one of your endpoints and make a change. Once you’ve made a change to the settings, you should see the Save button become enabled so you can save the change. Let me know if this resolves that for you!