Problems with SWR1, SWR2, SWR3, SWR4

Unfortunately I am not able to play the stations SWR1, SWR2, SWR3 and SWR4 on Roon. Any idea what causes the problem?
Ingo
Some additional information and request.
Alternatively the radio station offers links to streams, but these links get forwarded to the actual links and Roon seems to be not able or willing to play these streaming links. For example one link to SWR3 radio is
https://liveradio.swr.de/sw331ch/swr3/play.aac
Can you check if Ron can be enabled to follow the redirects of the URL?

Hello @Ingo-K , I have just played all 7 SWR stations (there are three with an extra geographical stream) without problems.

It appears you are not playing the database versions and are trying to add URLs yourself. Usually this is fine, but in this case (as you have discovered) the https version causes roon problems. The Devs are aware of the occasional https problems, and in this case the workaround is to use http.

If you search for the SWR stations using the magnifying glass, you will find working versions of the stations.

If you have already tried the DB versions, then something else is wrong.

Yes thank you - it worked now. I tried the library versions before, so I don’t know what the problem was before. But it works now.

Thank you - Ingo

1 Like

Ok I was able to figure it out. My Roon is now on Qnap and there is this AAC playing problem, which I could fix with the information from the other thread.

Thank you anyhow.

Ingo

That first crossed my mind, but there are MP3 tracks includied in the swr streams, so I had thought not.

Anyway, well diagnosed!